Не могу вставить видео с vimeo.com

Тема в разделе "Актуально, только не в тему", создана пользователем gorgik79, 04.11.2010.

  1. Offline

    gorgik79 Недавно здесь

    Регистрация:
    09.04.2010
    Сообщения:
    29
    Симпатии:
    0
    Пол:
    Мужской
    Ув форумчане скажите почему не получается вставить видео на сайт вот ссылка рабочая http://vimeo.com/16500383 вставляю в текст {vimeo}16500383{/vimeo} и вот что выдаёт http://savepic.net/110723.jpg Как исправить ошибку? Спасибо.
     
  2.  
  3. Vamp
    Offline

    Vamp Модератор

    Регистрация:
    30.06.2010
    Сообщения:
    282
    Симпатии:
    44
    Пол:
    Мужской
    У меня нормально. Вставляю в HTML код плеера
    Код (CODE):
    1. <iframe src="http://player.vimeo.com/video/16500383" width="400" height="300" frameborder="0"></iframe><p><a href="http://vimeo.com/16500383">Свадьба 28.08.10</a> from <a href="http://vimeo.com/user5137725">geka1</a> on <a href="http://vimeo.com">Vimeo</a>.</p>

    и вот...
    2010-11-05_133457.jpg

    Пользовался простым HTML-редактором. Включи в настройках и вставь код плеера.
     
  4. Offline

    gorgik79 Недавно здесь

    Регистрация:
    09.04.2010
    Сообщения:
    29
    Симпатии:
    0
    Пол:
    Мужской
    Я скопировал Вашу ссілку вставил и вот что получилось http://savepic.net/109590.jpg а самого проигрователя не видно
     
  5. Vamp
    Offline

    Vamp Модератор

    Регистрация:
    30.06.2010
    Сообщения:
    282
    Симпатии:
    44
    Пол:
    Мужской
    Потому что ты наверняка пользуешься редактором TinyMCE. Кнопка "выключить редактор"не помогает. В нем у меня был такой же результат.
    Нужно зайти в настроки , и выбрать простой HTML-редактор.
    2010-11-05_180411.png
    И все вставится.
     
    Последнее редактирование: 05.11.2010
  6. Offline

    gorgik79 Недавно здесь

    Регистрация:
    09.04.2010
    Сообщения:
    29
    Симпатии:
    0
    Пол:
    Мужской
    Спасибо сделал как Вы сказали и всё получилось. Спасибо!
     
  7. Offline

    Alkar2 Недавно здесь

    Регистрация:
    07.06.2011
    Сообщения:
    1
    Симпатии:
    0
    Пол:
    Мужской
    Здравствуйте.
    У меня точно такая же проблема.
    Все что тут написано прочел и сделал. Выбрал простой HTML-редактор в настройках "Редактор по умолчанию->редактор-без редактора"
    Сохранил изменения
    Беру код с ролика на vimeo и вставляю:
    Код (CODE):
    1. <iframe src="http://player.vimeo.com/video/16466942?title=0&amp;byline=0&amp;portrait=0" width="400" height="250" frameborder="0"></iframe><p><a href="http://vimeo.com/16466942">После :)</a> from <a href="http://vimeo.com/user618174">Yuriy Beskov</a> on <a href="http://vimeo.com">Vimeo</a>.</p>

    Дальше нажимаю "сохранить" и происходит непонятное: код сокращается и изменяется самостоятельно до:
    Код (CODE):
    1. <p><a href="http://vimeo.com/16466942">После :)</a> from <a href="http://vimeo.com/user618174">Yuriy Beskov</a> on <a href="http://vimeo.com">Vimeo</a>.</p>

    Ну ладно - сохраняюсь. Открываю просмотр сайта и вижу только

    [​IMG]

    Что делать?
    пробовал через AllVideos с помощью "{vimeo}16500383{/vimeo}", тоже не выходит

    [​IMG]

    Joomla Версия 1.6.3
    AllVideos v3.3 (свеже нет) состояние на вкладке "Менеджер расширений: Управление" - ВКЛ.(птичка)

    Куда копать? :(
     

Поделиться этой страницей

Загрузка...