Проблема с flash-headerом ! Зависает !

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем akent, 09.11.2010.

  1. Offline

    akent Недавно здесь

    Регистрация:
    09.11.2010
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Помогите советом новичку ! Меню (flashheader) на сайте (www.piter-design.ru) криво работает. То есть на главной - всё как надо. Переходишь по меню - везде висит картинка. И браузер (любой !) начинает тормозить жутко. Я уже мозг сломал. И в скрипты лазал, и в файл .xml, и размер картинок смотрел (в среднем - 50 кб каждая), вроде нормально. Ничего не могу сделать !

    Заранее благодарен
    Андрей
     
  2.  
  3. koreeckz
    Offline

    koreeckz специалист

    Регистрация:
    03.03.2009
    Сообщения:
    422
    Симпатии:
    30
    Пол:
    Мужской
    Пробовали полностью убирать шапку? На всех страницах подгружается один и тот же флеш?
     
  4. Offline

    akent Недавно здесь

    Регистрация:
    09.11.2010
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Я пробовал убирать все картинки. Вообще "волшебство" получается : на главной всё продолжает работать, а на всех остальных картинок нет вообще. Может какой-то кэш, конечно, не успевает очититься.
     
  5. koreeckz
    Offline

    koreeckz специалист

    Регистрация:
    03.03.2009
    Сообщения:
    422
    Симпатии:
    30
    Пол:
    Мужской
    Очистите кэш через админку и посмотрите, возможно для главной используется другой шаблон и другая подгрузка картинок.
     

Поделиться этой страницей

Загрузка...