Проблема управления в DatsoGallery

Тема в разделе "Datso Gallery", создана пользователем Pix, 30.11.2007.

  1. Pix
    Offline

    Pix Недавно здесь

    Регистрация:
    20.11.2007
    Сообщения:
    2
    Симпатии:
    0
    Доброе время суток.
    Закачка изображения происходит на ура. Превьюшки картинки отображатся, но при выведении оригинала выдает следующее:
    "Изображение не существует или ещё не было одобрено администрацией." Хотя и все одобрено и все опубликовано.
    Версия Галереи 1,5 (с ранними версиями все тоже)
    Система: Linux server4. EDT 2007 x86_64
    Версия базы данных: 5.0.45-community-log
    Версия PHP: 5.2.5
    Веб-сервер: Apache
    Интерфейс между веб-сервером и PHP: apache2handler
    Версия Joomla!: Joomla! 1.0.12Стабильная версия [ Sunfire ] 25 December 2006 20:00 UTC
    С Joomla! 1.0.13 та же проблема...
    кодировка таблиц галереи cp1251_general_ci

    Может кто сталкивался с подобной проблемой? все способы перепробовал :'(
     
  2.  
  3. Azazello
    Offline

    Azazello Недавно здесь

    Регистрация:
    24.03.2007
    Сообщения:
    190
    Симпатии:
    4
    Пол:
    Мужской
    Ответ: Проблема управления в DatsoGallery

    Pix, внушает :) ...подробный отчет о платформе внушает, я тя уже почти люблю, жаль не девушко-блондинко :) , НО во первых это сайт поддержки Joomla, а не сторонних расширений. Начинать решение подобных вопросов нужно все-таки с офсайта и экспериментов. Ради интереса попробуй отключить 1. LightBox и 2. Одобрение Администратором. ...поэксперментируй. Сначала разреши все и всем, а потом уж потиху зажимай гайки.
     
  4. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    Ответ: Проблема управления в DatsoGallery

    Azazello, не будь так категоричен.
    "НО во первых это сайт поддержки Joomla, а не сторонних расширений. "
    не согласен, в том числе и сторонних расширений Джумлы, но только здесь решение проблемы не гарантируется:) ИМХО:)


    Pix, зайти на FTP в папку с компонентом Датсо и посмотри папку с изображениями, все ли на месте... :)
     
  5. Azazello
    Offline

    Azazello Недавно здесь

    Регистрация:
    24.03.2007
    Сообщения:
    190
    Симпатии:
    4
    Пол:
    Мужской
    Ответ: Проблема управления в DatsoGallery

    Fanamura, я же не сказал что никто ему не поможет (сам-то попутно присоветовал в качеств е экперимента ... ), но проблемы с компонентами однозначно чаще легче найти на офсайтах, тем более на русских.
    предположу что на месте...
     
  6. Pix
    Offline

    Pix Недавно здесь

    Регистрация:
    20.11.2007
    Сообщения:
    2
    Симпатии:
    0
    Ответ: Проблема управления в DatsoGallery

    "А результат труда..
    Но я сажаю алюминевые огурцы..ляля"
    В общем, попробовал с малого и к большему. Все равно выдает "Изображение не существует или ещё не было одобрено администрацией."
    Просто не реал. :'( у других же как-то работает?

    Все есть...

    а тут пишу пост потомучто Датсо молчит инароджу тут больше, а может дело в joomle... гррр не зна :((
     
    Последнее редактирование: 01.12.2007
  7. tvoymarket
    Offline

    tvoymarket Недавно здесь

    Регистрация:
    29.01.2008
    Сообщения:
    25
    Симпатии:
    1
    та же ерунда, но у меня картинки все на месте и стоит на авто-закачке, что за ерунда не пойму.
     
  8. Offline

    ctacoh Недавно здесь

    Регистрация:
    30.07.2009
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    тоже с этой проблемой уже который день маюсь *(((
     

Поделиться этой страницей

Загрузка...