1. ВСЁ ЧТО НУЖНО ЗНАТЬ О JOOMLA — ЗА ОДИН ДЕНЬ!
    Гость, не пропусти Joomla!Day Russia 2017 - 20% скидка (JDCB9TOIIIA)
    Скрыть объявление

После переноса на хостинг пропал шаблон и не работает ни один

Тема в разделе "Перенос Joomla на хостинг и проблемы с хостингом", создана пользователем Sergei V, 02.01.2011.

  1. Offline

    Sergei V Недавно здесь

    Регистрация:
    02.01.2011
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    После переноса на хостинг не отображается шаблон (даже стандартный). Для пробы скачали несколько шаблонов не отображаются тоже. На страницах сайта отображаются все иконки- изображения. В админке с изображениями все в порядке. На localhost все работает. Проверено в IE, Mozilla, Opera.

    При поиске проблемы проделали следующие действия:

    1. Шаблоны соответствуют версии Joomla 1.5.21, файлы params.ini и templates.xml присутствуют.
    Перезаливка и переустановка не помогает.

    2. Файлы configuration.php и .htaccess соответствуют инструкциям хоста (configuration.php настроен, .htaccess переименован). Админка работает хорошо и из нее не выкидывает.

    3. Переустановлена база данных разными способами( ни к чему не привело). Все тексты отображаются правильно (и кириллица и транслит).

    4. Переустановка Joomla разных версий и от разных источников не помогает ( ради пробы проверяли и с включенным legacy )

    5. При обращении к хостеру проблему решить не удалось.

    Ссылка на сайт для просмотра проблемы http://eslitak.ru. Не реклама!

    Заранее благодарны в решении проблемы!
     
  2.  
  3. Offline

    Sergei V Недавно здесь

    Регистрация:
    02.01.2011
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Проблему все-таки решил хост. Всем спасибо! Тему можно закрывать.
     

Поделиться этой страницей

Загрузка...