Joomla 1.5 Ошибка по установке модулей джумла

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем joomler1, 14.01.2011.

  1. Offline

    joomler1 Недавно здесь

    Регистрация:
    14.01.2011
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    такая тема... устанавливаю virtuelmart, установился нормально, но модули которые шли с ним не установливаюся, вылазит сразу вот это

    Unable to detect manifest file
    Установка Модуль: Ошибка



    поиск дал ответ обновить джулу некуда у меня 1.5.22
    да и плюс этот же комплект дома на денвере встал на ура... время поджимает срочно нужно сделать магазин кто сталкивался хелпните пожалуста....
     
  2.  
  3. Asylum
    Offline

    Asylum специалист

    Регистрация:
    09.02.2007
    Сообщения:
    2 569
    Симпатии:
    152
    Пол:
    Мужской
    Почитайте тут
     
    Последнее редактирование модератором: 31.03.2014
    joomler1 нравится это.
  4. Offline

    joomler1 Недавно здесь

    Регистрация:
    14.01.2011
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    читал и не только там, и в забугорных форумах тоже, я подозреваю что это хостинг виновен. вот хочу уточнить мб кто сталкивался, обновление не катит и так версия 1.5.22
     
  5. Asylum
    Offline

    Asylum специалист

    Регистрация:
    09.02.2007
    Сообщения:
    2 569
    Симпатии:
    152
    Пол:
    Мужской
    Возможно эти модули уже установились вместе с установкой компонента. Установка модулей и плагинов была сделана для упрощения пользования движком. Так что просто берете модуль, ложите его на в папку с модулями, потом модули-новый и выбираете модуль, что залили
     

Поделиться этой страницей

Загрузка...