Joomla 1.6 проблема с SQL

Тема в разделе "Кодировки, ошибки отображения (крякозябры)", создана пользователем WebMaster.Yanoks.com, 02.02.2011.

  1. Offline

    WebMaster.Yanoks.com Недавно здесь

    Регистрация:
    02.02.2011
    Сообщения:
    14
    Симпатии:
    0
    Пол:
    Мужской
    Всем привет проблема заключается в следующем установил Joomla 1.6 создал допустим статью, удалил статью, смотрю в БД она есть, на сайте тоже высвечивается хотя я её вить удалил, с чем может быть связана токая проблема, буду благодарен за любой адекватный ответ прошу без критики =)

    • Версия сервера: 5.0.51a-24+lenny4
    • Версия протокола: 10
    • Сервер: Localhost via UNIX socket
    • MySQL-кодировка: UTF-8 Unicode (utf8)
    • Сопоставление соединения с MySQL: utf8_general_ci
    • Версия MySQL-клиента: 5.0.51a
    • Используется расширение PHP: mysql

    Если есть варианты готов выслушать спасибо за ранние :[
     
  2.  
  3. Asylum
    Offline

    Asylum специалист

    Регистрация:
    09.02.2007
    Сообщения:
    2 571
    Симпатии:
    152
    Пол:
    Мужской
    Из корзины удалили?
     
  4. Offline

    WebMaster.Yanoks.com Недавно здесь

    Регистрация:
    02.02.2011
    Сообщения:
    14
    Симпатии:
    0
    Пол:
    Мужской
    :D Спасибо за совет но проблема была в другом, тему можно закрывать.
     
  5. shahin
    Offline

    shahin р-т

    Регистрация:
    22.04.2010
    Сообщения:
    437
    Симпатии:
    37
    Пол:
    Мужской
    кэш надо было очистить
     
  6. Asylum
    Offline

    Asylum специалист

    Регистрация:
    09.02.2007
    Сообщения:
    2 571
    Симпатии:
    152
    Пол:
    Мужской
    Не за что), временами на форуме вопросы задают так, что о смысле нужно догадываться
     

Поделиться этой страницей

Загрузка...