Проблема в галереях фото.

Тема в разделе "Кодировки, ошибки отображения (крякозябры)", создана пользователем midao, 11.02.2011.

  1. Offline

    midao Недавно здесь

    Регистрация:
    21.10.2010
    Сообщения:
    14
    Симпатии:
    0
    Пол:
    Мужской
    Доброго времени суток друзья. Проблема заключается в том, что когда я захожу на сайте в галерею фото у меня по мимо изображений над ним выскакивает вот такая строка JUser::_load: Unable to load user with id: 62 посмотреть можно тут http://www.int-x.ru/galleries-all/carsgallery/item/bmw/bmw-e36-m3.html
    Что мне надо сделать для того что бы эта строка исчезла?
    Если кто знает решение проблемы, то опишите пожалуйста подробнее, так как я самоучка и может чего то не знаю.
    Версия Joomla! 1.5.14 Stable
    Буду признателен за любую помощь.:)
     
    Последнее редактирование: 12.02.2011
  2.  
  3. Offline

    midao Недавно здесь

    Регистрация:
    21.10.2010
    Сообщения:
    14
    Симпатии:
    0
    Пол:
    Мужской
    Люди помогите плиз, неужели с такой проблемой ни кто не сталкивался?
    Очень нужна помощь знающего системника.
    Пожалуйста помогите.
     
  4. AlGoRyThM
    Offline

    AlGoRyThM Недавно здесь

    Регистрация:
    02.08.2009
    Сообщения:
    48
    Симпатии:
    6
    Пол:
    Мужской
    Думаю нужно начать с обновления до 1.5.22 Stable, и компонет галереи тоже обновить, а потом google.com Без обид, но уж очень мало сведений, для более детального решения проблемы.;)
     
  5. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 040
    Симпатии:
    518
    Пол:
    Мужской
    пробуй отключить сообщение об ошибках
     
  6. Offline

    midao Недавно здесь

    Регистрация:
    21.10.2010
    Сообщения:
    14
    Симпатии:
    0
    Пол:
    Мужской
    А где отключить сообщения об ошибках? Извините может за глупый вопрос, просто я начинающий пользователь joomla......пожалуйста ответе......
     
    Последнее редактирование: 13.02.2011
  7. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 040
    Симпатии:
    518
    Пол:
    Мужской
    в главной панели админки-настройки,сервер.
     
  8. Offline

    midao Недавно здесь

    Регистрация:
    21.10.2010
    Сообщения:
    14
    Симпатии:
    0
    Пол:
    Мужской
    Пробую в админке выдает вот что:
    JFTP::login: Unable to login
    JFTP::write: Unable to use passive mode
    Возникла ошибка! Не могу открыть конфигурационный файл на запись!
     
  9. Offline

    midao Недавно здесь

    Регистрация:
    21.10.2010
    Сообщения:
    14
    Симпатии:
    0
    Пол:
    Мужской
    так что мне сделать с ошибкой JUser::_load: Unable to load user with id: 62
    отключение уведомлений об ошибках не помогло.
     
  10. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 040
    Симпатии:
    518
    Пол:
    Мужской
    посмотри кто этот юзер id: 62 в БД -таблица users.
     
  11. Offline

    midao Недавно здесь

    Регистрация:
    21.10.2010
    Сообщения:
    14
    Симпатии:
    0
    Пол:
    Мужской
    а где это находится? подскажи пожалуйста подробнее.
     
  12. Offline

    midao Недавно здесь

    Регистрация:
    21.10.2010
    Сообщения:
    14
    Симпатии:
    0
    Пол:
    Мужской
    Нашел где можно посмотреть админка -сайт - пользователи и пользователя с таким ID нет, есть только пользователи с ID 62 и 66.....
     
  13. Offline

    midao Недавно здесь

    Регистрация:
    21.10.2010
    Сообщения:
    14
    Симпатии:
    0
    Пол:
    Мужской
    Всем спасибо за помощь, поменяли в таблице пользователей ID и ошибка исчезла. Всем огромное спасибо за помощь еще раз.
     

Поделиться этой страницей

Загрузка...