Joomla 1.5 CB1.4- невозможно найти установочный пакет

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем khan77, 14.02.2011.

  1. Offline

    khan77 Недавно здесь

    Регистрация:
    27.11.2009
    Сообщения:
    12
    Симпатии:
    0
    Пол:
    Мужской
    Добрый день! У меня установлен компонент CB1.2.1, решил обновить до 1.4, но сначала, конечно, проверить на локалке (денвер).Так вот при попытке установить com_comprofiler выдает "Невозможно найти установочный пакет". Даже не знаю, в какую сторону копать... Джумла 1.5.22
     
  2.  
  3. Offline

    mazurik Недавно здесь

    Регистрация:
    17.11.2005
    Сообщения:
    98
    Симпатии:
    1
    Пол:
    Мужской
    таже фигня с виртуал мартом 1.1.9. причем джумла на денвере нулевая вообще. 5 минут назад ставил. лимиты в пхп.ини проверил...
     
  4. Павел Joofaq
    Offline

    Павел Joofaq Модератор

    Регистрация:
    23.03.2011
    Сообщения:
    346
    Симпатии:
    42
    Пол:
    Мужской
    Скорее всего, файл весит более 2-х мегабайт, поэтому ставить его нужно через вторую строчку в менеджере расширений. Строчка называется - Установить из папки
     
  5. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 054
    Симпатии:
    520
    Пол:
    Мужской
    khan77,
    А что в документации на обновление? В таких случаях-
    заливают файлы из дистра обновления.
     

Поделиться этой страницей

Загрузка...