Joomla 1.5 Проблемы с установкой форума

Тема в разделе "Ошибки при работе с Joomla", создана пользователем Andrysas, 15.02.2011.

  1. Offline

    Andrysas Недавно здесь

    Регистрация:
    15.02.2011
    Сообщения:
    1
    Симпатии:
    0
    Пол:
    Мужской
    Пытаюсь установить форум и тут выскакивает такое
    Вам необходимо включить Режим совместимости (Legacy Mode). Для этого необходимо опубликовать системный мамбот Legacy.
    что это ? я делал все как на видео
     
  2.  
  3. shahin
    Offline

    shahin р-т

    Регистрация:
    22.04.2010
    Сообщения:
    437
    Симпатии:
    37
    Пол:
    Мужской
    это потому что форум ваш для джумлы 1.0 а у вас 1.5 вот и включите Legacy Mode в плагинах и устaновка будет так как на видео :)

    расширения--> Менеджер плагинов--> Система - Поддержка старых расширений (Legacy) включите плагин.
     

Поделиться этой страницей

Загрузка...