JVClouds3D и sh404SEF.

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем al_zzz, 14.03.2011.

  1. Offline

    al_zzz Недавно здесь

    Регистрация:
    20.07.2010
    Сообщения:
    66
    Симпатии:
    1
    Пол:
    Мужской
    Раньше пользовал JVClouds3D. При сборке нового сайта установил sh404SEF.
    Теперь при клике по облаку вместо:
    ""http://gostdetal.ru/gostdetal/index.php?option=com_search&searchword=%D1%87%D0%B0%D1%81%D1%82%D0%B5%D0%B9"", получаю
    "http://gostdetal.ru/gostdetal/index.php/Акции/index.php?option=com_search&searchword=%D1%87%D0%B0%D1%81%D1%82%D0%B5%D0%B9" и, соответственно, 404. В PHP и JScript не силен.
    Подскажите, как это исправить?
     
  2.  
  3. OlegM
    Offline

    OlegM Russian Joomla! Team Команда форума

    Регистрация:
    12.04.2007
    Сообщения:
    4 356
    Симпатии:
    370
    Пол:
    Мужской
    а сейчас?
     
  4. Offline

    al_zzz Недавно здесь

    Регистрация:
    20.07.2010
    Сообщения:
    66
    Симпатии:
    1
    Пол:
    Мужской
    А сейчас не работает он.
    В смысле, раньше не использовал sh404SEF.
    И в чем причина понимаю, не знаю как изменить.
     
    Последнее редактирование модератором: 05.04.2014
  5. Offline

    al_zzz Недавно здесь

    Регистрация:
    20.07.2010
    Сообщения:
    66
    Симпатии:
    1
    Пол:
    Мужской
    Оказывается, это не только с JVClouds3D проблема, но и со всеми модулями так(голосование тоже не работает). Joomla! ver 1.5.22. Как исправить это?
    Наверняка ответ где-то на поверхности. Подскажите, кто сталкивался.
     
  6. Offline

    al_zzz Недавно здесь

    Регистрация:
    20.07.2010
    Сообщения:
    66
    Симпатии:
    1
    Пол:
    Мужской
    Спасибо всем за внимание! Ответ, как я и думал, лежал на поверхности.
    Надо было всего лишь настроить urlsredirekt в sh404SEF.
    Вопрос закрыт!
     

Поделиться этой страницей

Загрузка...