в Internet Explorer не полная загрузка сайта!!!!!!!!!

Тема в разделе "Внешний вид, шаблоны, графика", создана пользователем sergio777, 25.03.2011.

  1. Offline

    sergio777 Недавно здесь

    Регистрация:
    24.03.2011
    Сообщения:
    7
    Симпатии:
    0
    Пол:
    Мужской
    в Internet Explorer не полная загрузка сайта!!!!!!!!!
    http://www.omega.tomsk.ru/index.php
    :):):)
    помогите--самый первый мой сайт)))
     
  2.  
  3. Offline

    sergio777 Недавно здесь

    Регистрация:
    24.03.2011
    Сообщения:
    7
    Симпатии:
    0
    Пол:
    Мужской
    Уважаемые жители Joomla !!! ну хоть кто нить поможет хотя бы где смотреть))))) ПЛИЗ
     
  4. Offline

    MICTEP Недавно здесь

    Регистрация:
    14.10.2010
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    статью на главной странице посмотри в визуальном редакторе - нажми кнопочку "HTML"
    у тебя должна быть первая строка вот такая или что то типа этого
    Код (PHP):
    1. <!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning /> <w:ValidateAgainstSchemas /> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables /> <w:SnapToGridInCell /> <w:WrapTextWithPunct /> <w:UseAsianBreakRules /> <w:DontGrowAutofit /> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><!--[if gte mso 10]> <mce:style><!   /* Style Definitions */  table.MsoNormalTable    {mso-style-name:"Обычная таблица";    mso-tstyle-rowband-size:0;  mso-tstyle-colband-size:0;  mso-style-noshow:yes;   mso-style-parent:"";    mso-padding-alt:0cm 5.4pt 0cm 5.4pt;    mso-para-margin:0cm;    mso-para-margin-bottom:.0001pt;     mso-pagination:widow-orphan;    font-size:10.0pt;   font-family:"Times New Roman";  mso-ansi-language:#0400;    mso-fareast-language:#0400;     mso-bidi-language:#0400;} --> <!--[endif]-->

    то её тебе нужно удалить
    короче говоря всё что начинется и заканчивается:
    Код (PHP):
    1. <!--[if gte mso 9]>.....<!--[endif]-->

    удали

    это каким то образом генерирует ворд, поэтому пересмотреть нужно все статьи и почистить
     
  5. Tureckiy
    Offline

    Tureckiy специалист

    Регистрация:
    11.04.2009
    Сообщения:
    423
    Симпатии:
    30
    Пол:
    Мужской
    ошибка в html тегах, или в js - и DOM дальше не грузится (сакорее всего)
     
  6. umbabaraumba
    Offline

    umbabaraumba специалист

    Регистрация:
    25.09.2009
    Сообщения:
    624
    Симпатии:
    58
    Пол:
    Мужской
    Скриптов много в шаблоне , возможно из-за них ошибка , попробуйте другой шаблон поставить и посмотреть как будет отображаться . Если с другим шаблоном все нормально значит надо сам шаблон править .
     
  7. Offline

    uregadra Недавно здесь

    Регистрация:
    01.04.2011
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Женский

Поделиться этой страницей

Загрузка...