Joomla 1.5 При переносе на Linux сервер вместо больших статей белый экран

Тема в разделе "Перенос Joomla на хостинг и проблемы с хостингом", создана пользователем ЕЖИ, 28.03.2011.

  1. Offline

    ЕЖИ Недавно здесь

    Регистрация:
    28.03.2011
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Женский
    Сайт создан с помощью Joomla 1.5.22.
    На локальном сервере видны все статьи, все блоги категорий.

    После переноса сайта на Windows Server все работает нормально.

    При переносе на Linux сервер вместо больших статей (больших относительно других статей сайта) или больших блогов категорий отображается белый экран. Если статью уменьшить, она видна. Большой блог категории иногда получается увидеть, только включив постраничную навигацию и отрегулировав количество отображаемых на странице статей.

    В чем тут может быть дело? На этом же сервере работает сайт без использования Joomla, отображаются все страницы - и маленькие и большие.

    Если кто-нибудь сталкивался с такой проблемой и знает, как ее решить, пожалуйста, поделитесь.
    Благодарю заранее.
     
  2.  
  3. Offline

    _voland_ специалист

    Регистрация:
    12.04.2008
    Сообщения:
    2 173
    Симпатии:
    102
    Пол:
    Мужской
    Скорее всего не хватает памяти php. Увеличить данный параметр
     
  4. Offline

    ЕЖИ Недавно здесь

    Регистрация:
    28.03.2011
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Женский
    Дописала в файл .htaccess строку:
    php_value memory_limit 128M

    Все работает. Спасибо за помощь :)
     

Поделиться этой страницей

Загрузка...