что делать если модуля два на странице и отключение одного не работает

Тема в разделе "Наполнение", создана пользователем Radost_, 01.04.2011.

  1. Radost_
    Offline

    Radost_ Недавно здесь

    Регистрация:
    29.07.2010
    Сообщения:
    24
    Симпатии:
    0
    Пол:
    Женский
    Доброго времени суток.

    Проблема.
    Есть модуль фоток.
    Есть материал-текст посередине.
    Есть модуль заказа.

    На некоторых страницах я отключаю модуль заказа. тогда модуль фоток не работает. а шапка растягивается.

    где копать?

    джумла 1.5.

    фотки - joomgalery
    заказ - rsform

    если вместо главного текста появляется модуль поиска такая же фигня - все растягивается.

    копалась копалась в css ничего не смогла изменить
     
  2.  
  3. Offline

    maxsakhalin Недавно здесь

    Регистрация:
    03.03.2011
    Сообщения:
    47
    Симпатии:
    3
    Пол:
    Мужской
    скинь скрин чего не получается....
     
  4. Radost_
    Offline

    Radost_ Недавно здесь

    Регистрация:
    29.07.2010
    Сообщения:
    24
    Симпатии:
    0
    Пол:
    Женский
    пожалуйста. там видно что меню сдвигается.
    просто до того как я переделала меню в css списком горизонтальным такой проблемы не было. т.е. я сделала в джумле горизонтальное меню и все было ок, только там у меня была проблема с подсветкой ссылок активных-посещенных. сейчас сделала в css чтоб было горизонтальное, разобралась со ссылками и модули начали съезжать. мне кажется это странным
     

    Вложения:

    • 1.jpg
      1.jpg
      Размер файла:
      41.4 КБ
      Просмотров:
      2
    • 2.jpg
      2.jpg
      Размер файла:
      87 КБ
      Просмотров:
      2
  5. Radost_
    Offline

    Radost_ Недавно здесь

    Регистрация:
    29.07.2010
    Сообщения:
    24
    Симпатии:
    0
    Пол:
    Женский
    причем так странно. что в эксплорере не сдвигается.
    а еще там есть текст на голубом фоне том что справа. и при нажатии сделать заказ или поиск он тоже расширяется вниз.
    вроде бы дело в css но почему тогда только при подключении модуля в основной контент это происходит и модуль фоток убирается тоже только при подключении другого модуля в контент.
    я уже вторые сутки сижу. надо что то менять
     

Поделиться этой страницей

Загрузка...