Joomla 1.5 не ставиться щаблон

Тема в разделе "Ошибки при работе с Joomla", создана пользователем gansplaton, 28.04.2011.

  1. Offline

    gansplaton Недавно здесь

    Регистрация:
    12.03.2011
    Сообщения:
    25
    Симпатии:
    0
    Пол:
    Мужской
    выбираю шаблон нажимаю установить при этом сразу все ворачивается на главную страницу админки а шаблон не устанавливается и так с каждым !что делать ?!
     
  2.  
  3. Offline

    gansplaton Недавно здесь

    Регистрация:
    12.03.2011
    Сообщения:
    25
    Симпатии:
    0
    Пол:
    Мужской
    чего мастера кончились сразу?)))
     
  4. Offline

    maxsakhalin Недавно здесь

    Регистрация:
    03.03.2011
    Сообщения:
    47
    Симпатии:
    3
    Пол:
    Мужской
    Косяк с шаблонами скорее всего? Там наверно xml файл неправильно написан или его вообще нет. Кинь шаблон.
     
  5. Offline

    gansplaton Недавно здесь

    Регистрация:
    12.03.2011
    Сообщения:
    25
    Симпатии:
    0
    Пол:
    Мужской
    самое интересное в том что ВСЕ шаблоны которые ставлю причем качаю с разных сайтов их не ставятся !вот атакая печаль
     
  6. DKraev
    Offline

    DKraev <i>(aka gft)</i>

    Регистрация:
    16.08.2008
    Сообщения:
    1 627
    Симпатии:
    216
    Пол:
    Мужской
    Зачем такие извращения? Распакуйте шаблон и скопируйте в папку templates. Затем в админке выберите его.
     
  7. Asylum
    Offline

    Asylum специалист

    Регистрация:
    09.02.2007
    Сообщения:
    2 573
    Симпатии:
    152
    Пол:
    Мужской
    Через установщик может банально не хватать времени работы скрипта
     

Поделиться этой страницей

Загрузка...