Joomla 1.5 "Гладкий" перенос сайта с денвера на хостинг!

Тема в разделе "Перенос Joomla на хостинг и проблемы с хостингом", создана пользователем Stasilok, 13.05.2011.

  1. Offline

    Stasilok Недавно здесь

    Регистрация:
    12.06.2010
    Сообщения:
    18
    Симпатии:
    0
    Пол:
    Мужской
    Ребята, прошу вашей помощи! не сталкивался ни разу с этим!
    Суть проблемы:
    Вообщем нашел шаблон на просторах интернета (JoomlaBamboo), установил Джумлу 1.5.20 на локалхосте, установил шаблон и начал наполнять сайт контентом! Когда сайт был полностью готов к работе, я его перенес на хостинг.... Как обычно в архив zip и на сервер, создал БД и импортировал базу с локалхоста, следом выставил нужные права на папки и отредактировал файл конфигурации под свой хостинг!
    Но когда я перешел по адресу, то мне отобразилась только главная страницы без модулей и прочего (даже шапки и меню не было)! Отобразился только контент...
    Захожу в админку и смотрю на такое: все модули отключены, и при выборе позиции для модуля нету некоторых шаблонных позиций которые были на локалхосте! Хорошо... подумал перезалить базу - не помогло (ни импортом, ни простым запросом).
    Кстати, база перенеслась без ошибок! Удалил все нафиг с хостинга. Снова залил файлы c локалхоста (только уже не архивированные) и следом лью базу! Не помогает - отображается все равно только контент!
    P/S: пути к папкам tmp и logs правильные!
    Ну в окончании: Help me!!!!
     
  2.  
  3. joomguru
    Offline

    joomguru Модератор

    Регистрация:
    03.12.2010
    Сообщения:
    455
    Симпатии:
    74
    Пол:
    Мужской
    А попробуй установи Джумлу 1.5.20 на хостинге, посмотри, все ли нормально будет работать, а потом уже свою БД заливай и шаблон устанавливай.
     
  4. Offline

    Stasilok Недавно здесь

    Регистрация:
    12.06.2010
    Сообщения:
    18
    Симпатии:
    0
    Пол:
    Мужской
    В том то и дело, Джумла встает нормально, потом сношу базу и заливаю свою с локалхоста и тот же эффект, т.е отображается только материал!
     
  5. Offline

    Stasilok Недавно здесь

    Регистрация:
    12.06.2010
    Сообщения:
    18
    Симпатии:
    0
    Пол:
    Мужской
    Ура товарисчи! Проблема решена.... Я просто заливал не ту базу |H||H||H| Блин пол дня долбался :D:D:
     

Поделиться этой страницей

Загрузка...