не выводит результаты голосования

Тема в разделе "Ошибки при работе с Joomla", создана пользователем for2ne, 29.05.2011.

  1. Offline

    for2ne Недавно здесь

    Регистрация:
    12.04.2011
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    не могу понять как решить данную проблему
    стандартный компонент голосование, через админку вижу что все учитывает, но не выводит на сайте итоги,
    тупо перегружает страницу меняет урл но на самой странице нет блока с результатами голосования, пробовал в разных местах выводить блок с голосованием - результата нет.
    посмотрел html код, в стандартном шаблоне beez подтягивается <div class=pool> (работает все ОК), у меня не подтягивается этот блок, а выводиться стандартный шаблон <div class=blog>, сравнил файлы с папки components\com_poll - абсолютно одинаковы.
    где искать ошибку?
     
  2.  
  3. Offline

    for2ne Недавно здесь

    Регистрация:
    12.04.2011
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    решил проблему,
    оказывается у меня в configuration.php было выставлено значение var $live_site = 'имя сайта', исправил на var $live_site = '' все заработало.
    подскажите что это за $live_site? я так понимал (или где-то читал) это урл сайта
     
  4. vesy
    Offline

    vesy специалист

    Регистрация:
    02.07.2010
    Сообщения:
    263
    Симпатии:
    53
    Пол:
    Мужской
    $live_site это URL вашего сайта.
    Попробуйте так var $live_site = 'http://site.ru';
     
  5. Offline

    for2ne Недавно здесь

    Регистрация:
    12.04.2011
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    так в том и дело, что при заполненном $live_site = 'http://site.ru'; не отрабатывал компонент Голосование, а как сделал пустым - все заработало. Мистика
     

Поделиться этой страницей

Загрузка...