com_ab_calendar+mod_ab_calendar - год всегда 00

Тема в разделе "Кодировки, ошибки отображения (крякозябры)", создана пользователем chilly_bang, 15.08.2007.

  1. chilly_bang
    Offline

    chilly_bang специалист

    Регистрация:
    30.04.2006
    Сообщения:
    1 545
    Симпатии:
    38
    Пол:
    Мужской
    приветствую

    качнул со старого форума com_ab_calendar+mod_ab_calendar - всё работает за исключением того, что в модуле год всегда 00. с чего бы это? - не подскажете ли?
    файлы привесил
     
    Последнее редактирование: 10.01.2008
  2.  
  3. Offline

    vitalka2008 Недавно здесь

    Регистрация:
    14.01.2009
    Сообщения:
    28
    Симпатии:
    0
    Пол:
    Мужской
    аналогичная история!
    как полечил?
     
  4. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Я бы предположил, что надо ковырять формат даты на хостинге. Вполне возможно там какая-то загогулина присутствует.
     
  5. Offline

    vitalka2008 Недавно здесь

    Регистрация:
    14.01.2009
    Сообщения:
    28
    Симпатии:
    0
    Пол:
    Мужской
    На удаленном хостинге вот так: "Февраль ’00"
    И то же самое у меня на Дэнвере.
    Dead Krolik, - может подскажешь где скачать хороший контекстный календарь? Я гуглил-гуглил и ничего подходящего так и не нашел. Был правда один календарь со скриншотом и описанием функций, но ссылка доунлоада вела в никуда ...:-(
     

Поделиться этой страницей

Загрузка...