При запуски плагинов изображения, требует GD2. Help.

Тема в разделе "Ошибки при работе с Joomla", создана пользователем HellFA, 08.07.2011.

  1. Offline

    HellFA Недавно здесь

    Регистрация:
    29.06.2011
    Сообщения:
    16
    Симпатии:
    0
    Пол:
    Мужской
    Установил кучу плагинов изображения что бы сделать увеличение изображения по клику. Взял сначала самый банальный mavik Thumbnails плагин, нормально установил, все ввел и в итоге ошибка Plugin mavikThumbnails needs library GD2. Что с этим делать и есть ли на Joomla! 1.6 плагины не требующие этой библиотеки GD2.
     

    Вложения:

  2.  
  3. Offline

    ghest Недавно здесь

    Регистрация:
    09.03.2006
    Сообщения:
    247
    Симпатии:
    23
    Пол:
    Мужской
    это плагин апач, и если его нет, то это уже проблема хостинга

    в общем, или подключаешь сам, если он вообще есть на сервере, или же просишь хостера чтобы подключил библиотеку
     
  4. vyatka
    Offline

    vyatka Пользователь

    Регистрация:
    30.11.2010
    Сообщения:
    95
    Симпатии:
    5
    Пол:
    Мужской
    Пользуйтесь проверенными хостингами под joomla -sweb и timeweb
     

Поделиться этой страницей

Загрузка...