Шаблоны сайта не ставятся!

Тема в разделе "Ошибки при работе с Joomla", создана пользователем marvin94, 09.01.2008.

  1. Offline

    marvin94 Недавно здесь

    Регистрация:
    09.01.2008
    Сообщения:
    12
    Симпатии:
    0
    :crazy::crazy: У мя есть боооольшая проблема:
    1. Когда я загружаю архив с шаблоном через АДминку, мне пишут

    Файл "адрес сайта/media/install_4784b76332dfd/‚Ёбв -§ҐаЄ «м­л©/js/iehover.js не существует!" *
    --------------------
    А когда заливаю шаблон через фтп в папку templates, и уже просто устанавливаю в админке, передо мной... бекграунд шаблона и больше ничего...:'(:'(
    Помогите, плз!


    *Загружал через админку скин в формате "zip", а через фтп - просто папку со скином

    Добавлено через 34 минуты
    ктонибудь! помогиите!
     
    Последнее редактирование: 09.01.2008
  2.  
  3. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Ответ: Шаблоны сайта не ставятся!

    Меня терзают смутные сомнения - в шаблоне есть папочки с русскими именами.
     
  4. Offline

    marvin94 Недавно здесь

    Регистрация:
    09.01.2008
    Сообщения:
    12
    Симпатии:
    0
    Ответ: Шаблоны сайта не ставятся!

    нет, конечно! я все переименовал на англ
     
  5. chilly_bang
    Offline

    chilly_bang специалист

    Регистрация:
    30.04.2006
    Сообщения:
    1 545
    Симпатии:
    38
    Пол:
    Мужской
    Ответ: Шаблоны сайта не ставятся!

    Ёбв -§ҐаЄ «м­л© - это что такое?
     
  6. Offline

    marvin94 Недавно здесь

    Регистрация:
    09.01.2008
    Сообщения:
    12
    Симпатии:
    0
    Ответ: Шаблоны сайта не ставятся!

    похоже, ошибка в кодировке, я скопировал всё, как было
     
  7. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Ответ: Шаблоны сайта не ставятся!

    Прицепи сюда архивчик.
     
  8. Offline

    marvin94 Недавно здесь

    Регистрация:
    09.01.2008
    Сообщения:
    12
    Симпатии:
    0
    Ответ: Шаблоны сайта не ставятся!

    Дид кролик, у меня, оказывается, шаблоны работают, но этот почему-то не хочет

    я нашел нормальный шаблон, все работает, тему мона закрыть
    -----
    спасибо всем, кто ответил
     

Поделиться этой страницей

Загрузка...