Joomla 1.5 Сайт падает,при добавлении нового модуля.

Тема в разделе "Сайт умер, лежит и не дышит", создана пользователем AzEXx, 26.07.2011.

  1. Offline

    AzEXx Недавно здесь

    Регистрация:
    24.04.2011
    Сообщения:
    34
    Симпатии:
    0
    Пол:
    Мужской
    Здравствуйте, что происходит, у меня сайт падает когда я создаю новый модуль, он просто весит,админка работает,а сайт лежит, когда этот модуль выключаю он снова работает. Как исправить? и в чем проблема?
    сайт - souljaboy.ru помогите очень прошу
     
  2.  
  3. Offline

    mailmoney Пользователь

    Регистрация:
    14.01.2009
    Сообщения:
    241
    Симпатии:
    19
    Пол:
    Мужской
    скорее всего расходятся слои - т.е. один лишний DIV закрывающийся в модуле. Ну или другие ошибки. Это первое что пришло в голову
     
  4. Offline

    AzEXx Недавно здесь

    Регистрация:
    24.04.2011
    Сообщения:
    34
    Симпатии:
    0
    Пол:
    Мужской
    Если так тогда, что мне делать?
    Вот, что мне выдает, когда ставлю модуль.
    Код (html):
    1. Ошибка сервера
    2. На веб-сайте произошла ошибка при получении http://souljaboy.ru/. Веб-сайт может быть закрыт на обслуживание или настроен неправильно.
     
  5. alex0603
    Offline

    alex0603 специалист

    Регистрация:
    25.11.2007
    Сообщения:
    417
    Симпатии:
    39
    Пол:
    Мужской
    Вы забыли указать что за модуль
     
  6. Offline

    AzEXx Недавно здесь

    Регистрация:
    24.04.2011
    Сообщения:
    34
    Симпатии:
    0
    Пол:
    Мужской
    Все понял и разобрался, просто почему то некоторые модули не читает или не работают,вообщем не знаю как объяснить это.Но пробовал загрузку других модулей и работал сайт, http://www.unmp3.com/ к примеру с этим модулем не работает,а с другим работает сайт. Вообщем глюк или я там так нашаманил, что там целая куча ошибок на сайте.
     

Поделиться этой страницей

Загрузка...