Нет постраничной навигации после установки k2

Тема в разделе "K2", создана пользователем Dizi, 07.08.2011.

  1. Offline

    Dizi Недавно здесь

    Регистрация:
    07.08.2011
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Установил k2, импортировал все стандартные материалы из joomla... но появилась проблема нет постраничной навигации. В чем причина?
     
  2.  
  3. Павел Joofaq
    Offline

    Павел Joofaq Модератор

    Регистрация:
    23.03.2011
    Сообщения:
    346
    Симпатии:
    42
    Пол:
    Мужской
    А Вы её включили? Это делается в настройках меню. На скрине посмотрите.
     

    Вложения:

    • 111111.png
      111111.png
      Размер файла:
      18 КБ
      Просмотров:
      106
  4. Offline

    Dizi Недавно здесь

    Регистрация:
    07.08.2011
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    В настройках меню стоит Разбиение - АВТО, Нумерация результатов показать
     
  5. Tureckiy
    Offline

    Tureckiy специалист

    Регистрация:
    11.04.2009
    Сообщения:
    423
    Симпатии:
    30
    Пол:
    Мужской
    установка компонента к2 никак не могла повлиять на настройки вывода контента через com_content (например страницы категории)
     
  6. Offline

    Dizi Недавно здесь

    Регистрация:
    07.08.2011
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Тема закрыта. Разобрался, спасибо
     
  7. Offline

    Orbital Недавно здесь

    Регистрация:
    29.08.2011
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Каково было решение проблемы? Расскажи плз.
     
  8. Offline

    Orbital Недавно здесь

    Регистрация:
    29.08.2011
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    У меня такая же проблема
     

Поделиться этой страницей

Загрузка...