Не устанавливается шаблон для virtuemart

Тема в разделе "Дизайн и оформление, шаблоны", создана пользователем xaknet, 12.08.2011.

  1. Offline

    xaknet Недавно здесь

    Регистрация:
    02.06.2011
    Сообщения:
    25
    Симпатии:
    0
    Пол:
    Мужской
    Здравствуйте, я не могу понять по какой причине у меня не пашут шаблоны для Virtuemart 1.1.9, Вроде делал все как надо, т.е установка - 1) Закинул шаблон в components/com_virtuemart/themes 2) Далее зашел в админку virtuemart и выбрал соответствующий шаблон , но ничего не поменялось, просто сместились Блоки на странице и немного текст, а сам дизаин шаблона остался прежним, не могу понять в чем причина? Я даже отключал SEF , очищал кэш, перерыл Гугл , а также искал на форумах самих разработчиков Joomla, но безрезультатно , вроде все разработчики платных шаблонов пишут о выше сказанной установки, но увы у меня не получается, в чем может быть проблема? Заранее спасибо!
     
  2.  
  3. umbabaraumba
    Offline

    umbabaraumba специалист

    Регистрация:
    25.09.2009
    Сообщения:
    624
    Симпатии:
    58
    Пол:
    Мужской
    Ставьте шаблон через админку а не по фтп.
     
  4. Offline

    xaknet Недавно здесь

    Регистрация:
    02.06.2011
    Сообщения:
    25
    Симпатии:
    0
    Пол:
    Мужской
    Тоесть устанавливать через Менеджер Расширений->установить и удалить, я попробовал так , в шаблоне имелся фаил xml, но во время установки переходит на белый экран и все никаких надписей и не пишет ошибок, есть другой способ вручную его установить?и может ли быть то что у меня версия virtuemart 1.1.9 а шаблон старенький?
     

Поделиться этой страницей

Загрузка...