Joomla 1.7

Тема в разделе "Возможности CMS Joomla!", создана пользователем Bekas, 08.09.2011.

  1. Bekas
    Offline

    Bekas Недавно здесь

    Регистрация:
    05.09.2011
    Сообщения:
    30
    Симпатии:
    1
    Пол:
    Мужской
    У меня такой вопрос, даже не вопрос, а скорее опрос. Решил создать сайт и не могу никак определится на какой сборке лучше остановить свой выбор. С одной стороны 1.7 новая и как пишут уже стабильная версия joomla на русском языке и т.д., а с другой стороны к ней еще нет ни шаблонов ни расширений, которые могут потребоваться в процессе создания, тем более они будут на английском и сколько ждать перевода неизвестно. С другой стороны, joomla 1.5 гарантированно стабильна, но больше не подерживается, но на нее можно найти все что угодно и на русском языке. Какие вы можете дать советы, в чем разница этих сборок? Стоит ли при создании сайта переходить именно на новую систему?
     
  2.  
  3. joomguru
    Offline

    joomguru Модератор

    Регистрация:
    03.12.2010
    Сообщения:
    455
    Симпатии:
    74
    Пол:
    Мужской
    Вообще Joomla 1.5 поддерживается до апреля 2012 года. Сначала определись, какие компоненты/модули понадобятся для твоего сайта, а там уже решай - 1.5 или 1.7.
     
  4. umbabaraumba
    Offline

    umbabaraumba специалист

    Регистрация:
    25.09.2009
    Сообщения:
    624
    Симпатии:
    58
    Пол:
    Мужской
    По мне так пока лучше 1.5. С новыми много проблем, часто на форуме пишут что что-то в них не работает. Со временем можно будет обновить сайт на 1.5 до 1.7.
     
  5. Offline

    bugmenot специалист

    Регистрация:
    15.03.2009
    Сообщения:
    647
    Симпатии:
    39
    Пол:
    Мужской
    Что выше верно сказано, так это подумай сначала какие компоненты и модули нужны, да и сильно ли именно они нужны. 1,5 стабильная, на ней всё есть, но и это всё что есть, оно тоже половина платная, часть пару лет не обновляемая, но ведь есть же. И баги везде одни и те же. Думаешь в 1.5 их меньше? С развитием 1.6, 1.7 и дальше, все самые новые компоненты будут всё меньше совместимы с 1.5 потому как она уже прошлое.

    Если делаешь железобетонный сайт без дальнейшего развития, без обновлений, тогда бери 1.5 или 1.7 без разницы. А если хочешь со временем наращивать его потенциал, увеличивать его возможности, то стоит взять новую версию джумлы.
     
    Последнее редактирование: 10.09.2011

Поделиться этой страницей

Загрузка...