Joomla 1.5 RC4 не устанавливаются компоненты, плагины и шаблоны.

Тема в разделе "Ошибки при работе с Joomla", создана пользователем alexternative, 16.01.2008.

  1. Offline

    alexternative Недавно здесь

    Регистрация:
    16.01.2008
    Сообщения:
    7
    Симпатии:
    0
    Установил двиг, в htaccess отключил register globals, поставил на все директории и файлы доступ 777, захожу в админку, жму установка компонентов... Нажимаю Browse и выбираю шаблон для j1.5, жумла делает вид что что-то грузит... И вот страница тупо обновляется и снова предлагает выбрать файл для установки, даже никаких ошибок не выводит! В чем проблема?
     
  2.  
  3. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Ответ: Joomla 1.5 RC4 не устанавливаются компоненты, плагины и шаблоны.

    Проблема в том, что это 1.5. Не стабильная она, чего ее мучить-то и к нам еще приставать :)
     
  4. Offline

    yalex2000 Недавно здесь

    Регистрация:
    30.04.2007
    Сообщения:
    14
    Симпатии:
    1
    Ответ: Joomla 1.5 RC4 не устанавливаются компоненты, плагины и шаблоны.

    аналогичная проблема! что делать даже не пойму...

    Dead Krolik - 1.5 уже stable
     
  5. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Ответ: Joomla 1.5 RC4 не устанавливаются компоненты, плагины и шаблоны.

    Слово стабле означает лишь исключительный оптимизм разрабочиков.
     
  6. Offline

    sektors60 Недавно здесь

    Регистрация:
    21.01.2009
    Сообщения:
    1
    Симпатии:
    0
    У меня была такая же проблема в браузере firefox, поставил назад Internet explorer и все ок:DD
     

Поделиться этой страницей

Загрузка...