Joomla 1.6 Сайт взломан или я где то напортачила?

Тема в разделе "Вопросы безопасности", создана пользователем Klara, 29.09.2011.

  1. Offline

    Klara Недавно здесь

    Регистрация:
    29.09.2011
    Сообщения:
    6
    Симпатии:
    0
    Пол:
    Женский
    Что только не делали пропадает configuration.php, голова скоро треснет, доступ поставили 444, после работы в админки его как будто вышибает, пароли все поменяли, искала подобные темы, но раскрытия их нет, если у кого то что то подобное было помогите%)
     
  2.  
  3. shahin
    Offline

    shahin р-т

    Регистрация:
    22.04.2010
    Сообщения:
    437
    Симпатии:
    37
    Пол:
    Мужской
    а в логах что?
     
  4. Offline

    Klara Недавно здесь

    Регистрация:
    29.09.2011
    Сообщения:
    6
    Симпатии:
    0
    Пол:
    Женский
    все вроде нормально, просто с сервера бесследно исчезает конфигурейшен php. после восстановления держится день два и все по новой, иногда час
     
  5. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 054
    Симпатии:
    520
    Пол:
    Мужской
  6. Offline

    Klara Недавно здесь

    Регистрация:
    29.09.2011
    Сообщения:
    6
    Симпатии:
    0
    Пол:
    Женский
    ".htaccess" отключен
     
  7. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 054
    Симпатии:
    520
    Пол:
    Мужской
  8. xegen
    Offline

    xegen Недавно здесь

    Регистрация:
    29.09.2011
    Сообщения:
    145
    Симпатии:
    4
    Пол:
    Мужской
    .htaccess включи и все заработает у тебя нормально у меня тоже так было если все правильно посмотри логи
     
  9. Offline

    swetlana2401 Недавно здесь

    Регистрация:
    21.02.2012
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Женский
    Если вы еще не проверяли сайт этим сканеров find-xss.net , то советую. Поможет устранить все ошибки.
     

Поделиться этой страницей

Загрузка...