jcomments не пойму в чем дело

Тема в разделе "Ошибки при работе с Joomla", создана пользователем Didorri, 02.10.2011.

  1. Offline

    Didorri Недавно здесь

    Регистрация:
    01.10.2011
    Сообщения:
    67
    Симпатии:
    2
    Пол:
    Мужской
    Доброго времени суток.
    Установил компонент Jcomments и универсальный модуль к нему. Вроде как бы все настроил.
    Но на сайте вообще и духу нет этого компонента, в чем может быть дело?
    Я полагаю что это из-за разделов, т.е во вкладке "настройки" -> "Общие" поле Категории у меня вообще пустое.
    Если дело в нем то как добавить туда разделы? если не в нем то че за петруха вообще
    Сам плагин и модуль включены.
     
  2.  
  3. xegen
    Offline

    xegen Недавно здесь

    Регистрация:
    29.09.2011
    Сообщения:
    145
    Симпатии:
    4
    Пол:
    Мужской
    установи другой компонент и модуль по идеи должен работать)
     
  4. Offline

    Didorri Недавно здесь

    Регистрация:
    01.10.2011
    Сообщения:
    67
    Симпатии:
    2
    Пол:
    Мужской
    Ну эт не дело) мб я хочу именно этот.. не прыгать же мне с 1 компонента на 2й если 1й не фурычит
     
  5. Offline

    Didorri Недавно здесь

    Регистрация:
    01.10.2011
    Сообщения:
    67
    Симпатии:
    2
    Пол:
    Мужской
    Наткнулся на инструкцию на оф сайте.

    Перед установкой компонента, убедитесь, что следующие директории на сайте имеют доступ по записи:

    /components/
    /administrator/components/
    /plugins/content/
    /plugins/editors-xtd/
    /plugins/search/
    /plugins/system/
    /plugins/user/ (только для Joomla 1.5)
    /language/ru-RU/ (только для Joomla 1.5)
    /language/ (только для Joomla 1.0)
    Если какая-то из перечисленных директорий недоступна по записи — установите соответствующие права.

    Как это сделать :[
     
  6. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 036
    Симпатии:
    518
    Пол:
    Мужской

Поделиться этой страницей

Загрузка...