не успел автоматически обновиться до Joomla 1.7

Тема в разделе "Установка и обновление Joomla!", создана пользователем salom, 06.10.2011.

  1. Offline

    salom Недавно здесь

    Регистрация:
    06.10.2011
    Сообщения:
    7
    Симпатии:
    0
    Пол:
    Мужской
    Используя Joomla 1.6.5. не успел автоматически обновиться до Joomla 1.7, теперь в панели администратора сразу предлагают обновиться до 7.1 (этот вариант пробовал не сработал).
    Вариант предложенный в http://docs.joomla.org/Upgrade_1.6.5_to_1.7, с удалением вручную ненужных файлов и ручным обновлением базы данных также не удался.
    Есть ли еще какой нибудь способ обновить 1.6.5 до 1.7, желательно простой типа: распакуйте архив в корень сайта или установите с помощью менеджера расширений? !
     
  2.  
  3. joomguru
    Offline

    joomguru Модератор

    Регистрация:
    03.12.2010
    Сообщения:
    455
    Симпатии:
    74
    Пол:
    Мужской
  4. Offline

    salom Недавно здесь

    Регистрация:
    06.10.2011
    Сообщения:
    7
    Симпатии:
    0
    Пол:
    Мужской
    вопрос не в том где найти обновление, а как его установить?
     
  5. umbabaraumba
    Offline

    umbabaraumba специалист

    Регистрация:
    25.09.2009
    Сообщения:
    624
    Симпатии:
    58
    Пол:
    Мужской
    Сначала обновить 1.6.5 до 1.6.6, а потом до 1.7.
     
  6. joomguru
    Offline

    joomguru Модератор

    Регистрация:
    03.12.2010
    Сообщения:
    455
    Симпатии:
    74
    Пол:
    Мужской
    Так распакуй архив Joomla_1.6.5_to_1.7.0_Package.zip с заменой файлов - вот и обновишь.
     
  7. Offline

    salom Недавно здесь

    Регистрация:
    06.10.2011
    Сообщения:
    7
    Симпатии:
    0
    Пол:
    Мужской
    при обоих вариантах в админ панели одна и таже надпись
    EasyCalcCheck Plus: Wrong version! Version for Joomla! 1.6 installed. Please uninstall and install correct version!
     
  8. umbabaraumba
    Offline

    umbabaraumba специалист

    Регистрация:
    25.09.2009
    Сообщения:
    624
    Симпатии:
    58
    Пол:
    Мужской
    Странно, я вот этим обновлял 1.6.5 до 1.6.6 , все нормально обновилось.
     
  9. Offline

    salom Недавно здесь

    Регистрация:
    06.10.2011
    Сообщения:
    7
    Симпатии:
    0
    Пол:
    Мужской
    до 1.6.6. обновляется без проблем, а вот с 1.6.6. на 1.7 возникают проблемы такие же как при переходе с 1.6.5. на 1.7
     
  10. Offline

    salom Недавно здесь

    Регистрация:
    06.10.2011
    Сообщения:
    7
    Симпатии:
    0
    Пол:
    Мужской
    Все разобрался. Эта ошибка означала не проблемы с обновлением joomla? а то что модуль EasyCalcCheck Plus не предназначен для 7 версии joomla.
     

Поделиться этой страницей

Загрузка...