Проблема при установке Virtuemart, ошибка: require_once

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем Юлия Женина, 09.10.2011.

  1. Offline

    Юлия Женина Недавно здесь

    Регистрация:
    17.09.2011
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Женский
    у меня Joomla! 1.7.0. Устанавливаю virtuemart 1.1.9.
    Установали все через менеджер расширений.
    Все модули опубликовала (понаставила голочек) в менеджере модулей.
    В менеджере плагинов поставила галочку напротив VirtueMart Product Snapshot и после этого пояляется ошибка:

    Warning: require_once(Z:\home\joomla\www\plugins\content\vmproductsnapshots/../../components/com_virtuemart/virtuemart_parser.php) [function.require-once]: failed to open stream: No such file or directory in Z:\home\joomla\www\plugins\content\vmproductsnapshots\vmproductsnapshots.php on line 42

    Fatal error: require_once() [function.require]: Failed opening required 'Z:\home\joomla\www\plugins\content\vmproductsnapshots/../../components/com_virtuemart/virtuemart_parser.php' (include_path='.;/usr/local/php5/PEAR') in Z:\home\joomla\www\plugins\content\vmproductsnapshots\vmproductsnapshots.php on line 42

    Галочку обратно убрать невозможно, всегда пояляется эта ошибка.
    ЧТО СДЕЛАТЬ?
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 047
    Симпатии:
    519
    Пол:
    Мужской
    Юлия Женина,
    Посмотри под какую версию Джумла ставиш .
     
  4. Offline

    Александр7020 Недавно здесь

    Регистрация:
    29.09.2011
    Сообщения:
    6
    Симпатии:
    0
    Пол:
    Мужской
    Для 1.7 нужен virtuemart 2 бета версия, 1.9 не встанет!
     

Поделиться этой страницей

Загрузка...