Joomla 1.5 помогите с установкой компонента Community Builder

Тема в разделе "Ошибки при работе с Joomla", создана пользователем mix1985, 09.11.2011.

  1. mix1985
    Offline

    mix1985 Недавно здесь

    Регистрация:
    09.11.2011
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    при установке компонента выдает ошибку что не так
    Joomla/Mambo Community Builder 1.2.1 native for Joomla! 1.0.0 - 1.0.15, 1.5.3 - 1.5.10 and Mambo 4.5.0 - 4.6.5.
    Deprecated: Assigning the return value of new by reference is deprecated in M:\home\internet-box.ru\www\administrator\components\com_comprofiler\plugin.class.php on line 663
    Deprecated: Assigning the return value of new by reference is deprecated in M:\home\internet-box.ru\www\administrator\components\com_comprofiler\plugin.class.php on line 672
    Deprecated: Assigning the return value of new by reference is deprecated in M:\home\internet-box.ru\www\administrator\components\com_comprofiler\plugin.class.php on line 679
    Deprecated: Assigning the return value of new by reference is deprecated in M:\home\internet-box.ru\www\administrator\components\com_comprofiler\plugin.class.php on line 689
    Deprecated: Assigning the return value of new by reference is deprecated in M:\home\internet-box.ru\www\administrator\components\com_comprofiler\plugin.class.php on line 1956
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 048
    Симпатии:
    520
    Пол:
    Мужской
    4. Правила написания сообщений

    4.1. Для упрощения понимания вашего вопроса, в зависимости от проблемы, необходимо подробно описать конфигурацию вашего сервера (версии PHP, MySQL и их основные настройки), версии Joomla, названия и версии расширений, что уже сделано и что конкретно надо решить, т.е. какого ответа Вы ожидаете от форума.
     
  4. mix1985
    Offline

    mix1985 Недавно здесь

    Регистрация:
    09.11.2011
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    я учусь по видеоуроку, делаю пошагово, как это рассказывается в уроках, во время этого обучения выдается ошибка. Дело в том, что у меня немного другая версия программы, чем на видео. Это может быть причиной?
     
  5. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 048
    Симпатии:
    520
    Пол:
    Мужской
    Ну если Community Builder 1.2.1 предназначен для native for Joomla! 1.0.0 - 1.0.15, 1.5.3 - 1.5.10,то на
    Джумла 1.6-1.7 не установится.
     
  6. mix1985
    Offline

    mix1985 Недавно здесь

    Регистрация:
    09.11.2011
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    спасибо большое
     
  7. Offline

    xilgiz Недавно здесь

    Регистрация:
    11.05.2011
    Сообщения:
    31
    Симпатии:
    0
    Пол:
    Мужской
    Мне нужны видео уроки, где можно скачать?
     

Поделиться этой страницей

Загрузка...