Здраствуйте! У меня в админке после манипуляции в БД все как то криво отображаеться(скрин внутри) и

Тема в разделе "Ошибки при работе с Joomla", создана пользователем frew, 20.11.2011.

  1. Offline

    frew Недавно здесь

    Регистрация:
    05.11.2011
    Сообщения:
    68
    Симпатии:
    1
    Пол:
    Мужской
    Вот так выглядит админка.
    http://i.piccy.info/i7/6f0744c2dfab3b5ba55c2e216e93171b/1-5-1959/32404695/333333333333.jpg
    шрифт какой то не такой, раньше было по другому. Это после того как я в БД удалил таблицы swmenufree.
    И такая строка над админкой и сайтом: Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/licom/domains/licomplast.com.ua/public_html/configuration.php:1) in /home/licom/domains/licomplast.com.ua/public_html/libraries/joomla/session/session.php on line 411
    Вот сам сайт, чтоб было понятнее licomplast.com.ua

    Что делать, кто-нибудь подскажет мне?
     
  2.  
  3. Offline

    frew Недавно здесь

    Регистрация:
    05.11.2011
    Сообщения:
    68
    Симпатии:
    1
    Пол:
    Мужской
    Ауу, хоть кто нибудь поможет мне здесь?
     
  4. joomguru
    Offline

    joomguru Модератор

    Регистрация:
    03.12.2010
    Сообщения:
    455
    Симпатии:
    74
    Пол:
    Мужской
    Кэш пробовал очистить?
     
  5. Offline

    frew Недавно здесь

    Регистрация:
    05.11.2011
    Сообщения:
    68
    Симпатии:
    1
    Пол:
    Мужской
    Все проблема решена, удалил БОМы с файла конфигурации. Теперь появидась другая проблема: после установки компонента swmenufree появляеться такая ошибка: "Ошибка при создании меню панели управления.
    Установка компонента успешно завершена." Как быть? джумла лежит на хостинге, так может проблема в правах? какие права надо выставлять на 777 чтоб загрузить компонент нормально?
     
    Последнее редактирование: 20.11.2011

Поделиться этой страницей

Загрузка...