Не выводиться материал на главной

Тема в разделе "Наполнение", создана пользователем rusk2003, 20.12.2011.

  1. Offline

    rusk2003 Недавно здесь

    Регистрация:
    10.02.2010
    Сообщения:
    11
    Симпатии:
    0
    Пол:
    Мужской
    Проблема заключается в том что после публикации нового материала. на главной он не появляется.
    для того что бы матириал появился необходимо сделать предварительную очистку кеш браузера. только после этого начинает отображаться. в чем может крыться проблема. кеширование на сайте в админке выключено, также пробовал очищать кеш из админки в joomle ... результата нет
     
  2.  
  3. OlegM
    Offline

    OlegM Russian Joomla! Team Команда форума

    Регистрация:
    12.04.2007
    Сообщения:
    4 356
    Симпатии:
    370
    Пол:
    Мужской
  4. Offline

    rusk2003 Недавно здесь

    Регистрация:
    10.02.2010
    Сообщения:
    11
    Симпатии:
    0
    Пол:
    Мужской
    Кеширующий прокси-сервер--- интересно но отпадает по все видимости .
    дело в том что есть еще несколько сайтов на том же хостинге . один на joomle 1.5.25 второй на 1.6. на них как только что-то меняю в материале все изменения сразу видно и на главной и в самом редактируемом материале.
    в связи с этим смею предположить что на стороне клиентских браузеров все нормально.
     
    Последнее редактирование: 21.12.2011
  5. Offline

    Airis Недавно здесь

    Регистрация:
    13.03.2010
    Сообщения:
    452
    Симпатии:
    18
    Пол:
    Женский
    А что стоит в настройках самой joomla в Общие настройки - Система - Установки кэша?
     
  6. Offline

    rusk2003 Недавно здесь

    Регистрация:
    10.02.2010
    Сообщения:
    11
    Симпатии:
    0
    Пол:
    Мужской
    Общие настройки - Система - Установки кэша?
    ВОТ СКРИН[​IMG]
     

Поделиться этой страницей

Загрузка...