Joomla 1.5 Исчезли вс статьи с сайта посде переноса на хостинг!

Тема в разделе "Перенос Joomla на хостинг и проблемы с хостингом", создана пользователем piter_piter, 30.01.2012.

  1. Offline

    piter_piter Пользователь

    Регистрация:
    20.01.2012
    Сообщения:
    76
    Симпатии:
    0
    Пол:
    Мужской
    Полностью исчезли все статьи!
    Причём только те, которые на русском языке!
    Даже названия статей и категорий!

    В похожих впросах по форуму ответов нет!

    Подскажите почему?
    Как исправить?
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 036
    Симпатии:
    518
    Пол:
    Мужской
    включен htaccess ? добавь AddDefaultCharset utf-8
    и смотри кодировку в БД
     
  4. Offline

    piter_piter Пользователь

    Регистрация:
    20.01.2012
    Сообщения:
    76
    Симпатии:
    0
    Пол:
    Мужской
    Можете подробней написать?
    И на русском вс настройки... потому что руссифицрованный PHPAdmin
     
  5. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 036
    Симпатии:
    518
    Пол:
    Мужской
    должно быть не htaccess.txt
    В админке на русском?
     
  6. Offline

    piter_piter Пользователь

    Регистрация:
    20.01.2012
    Сообщения:
    76
    Симпатии:
    0
    Пол:
    Мужской
    что значит не htaccess.txt?
    обьясните плиз!!!!!!!!!
    новичок... поэтому скажите где что проверить и исправить!
    кодировка таблиц такая utf-8 general ci
    в админке на русском!
     
  7. Offline

    piter_piter Пользователь

    Регистрация:
    20.01.2012
    Сообщения:
    76
    Симпатии:
    0
    Пол:
    Мужской
    Итак- если кто будет смотреть этот топик- привожу ответ на заданный вопрос:

    Таблицы были в верном формате, а именно- utf-8 general ci!
    Но надо было ещё сам файл базы данных перевести в формат utf-8!
     

Поделиться этой страницей

Загрузка...