Проблема установки компонента на новую версию Joomla

Тема в разделе "Неразобранное", создана пользователем Svetic, 02.02.2008.

  1. Offline

    Svetic Недавно здесь

    Регистрация:
    13.12.2007
    Сообщения:
    22
    Симпатии:
    2
    Пол:
    Женский
    Поставила новую версию Joomla 1.5.0. Теперь компоненты (в частности, дело касается компонента adsmanager_v2[1].1.8, которые устанавливались на более старые версии, на новую не устанавливаются:
    Your Extension appears to be written for an older version of Joomla!. You must enable the System - Legacy Plugin in the Plugin Manager if you wish to complete this task.
    Сделала так, как написано: компонент установился, но по мере настройки данного компонента "вылезает" немало ошибок, вроде таких:
    Notice: Undefined variable: act in f:\server\www\joomla_new\administrator\components\com_adsmanager\admin.adsmanager.php on line 26
    И, естественно, настроить, как мне нужно, у меня не получается.
    Это, как я понимаю, из-за несовместимости версий? Есть ли варианты решения данной проблемы?
     
  2.  
  3. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Ответ: Проблема установки компонента на новую версию Joomla

    Может ему register_globals включить надо.
     
  4. -=VampiR=-
    Offline

    -=VampiR=- Недавно здесь

    Регистрация:
    08.08.2007
    Сообщения:
    186
    Симпатии:
    2
    Ответ: Проблема установки компонента на новую версию Joomla

    имхо рано еще затевать что-то серьезное на полторашке :)
    вот когда появится достаточное количество расширений, то почему бы и нет...
    а пока -поставить на локалке, поиграться и все :)
    все вышенаписанное - ИМХО :)
     

Поделиться этой страницей

Загрузка...