Сбой в суффиксе класса модулей

Тема в разделе "Ошибки при работе с Joomla", создана пользователем Akiro, 31.01.2012.

  1. Akiro
    Offline

    Akiro Недавно здесь

    Регистрация:
    23.08.2011
    Сообщения:
    44
    Симпатии:
    0
    Пол:
    Мужской
    Доброго времени суток. Столкнулся с проблемой, над которой мучусь уже дня два. Каким-то образом, суфиксы класса для модулей на главной странице (http://alivesongs.ru) прописывались. Видим, вон красный, вон черный. Хочу создать отдельный модуль (хтмл текст) и применить к нему стиль, например nsp color1. Но ввожу это в "Суффикс класса модуля" и получается, что на выходе у меня только сам текст. Шаблон (стиль) модуля попросту не грузится. Что делать? |H|
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 048
    Симпатии:
    520
    Пол:
    Мужской
    Ну а почему не
    Код (CODE):
    1. -nsp_color1

    а потом в CSS module-nsp_color1 {свойста:значение}
     
  4. Akiro
    Offline

    Akiro Недавно здесь

    Регистрация:
    23.08.2011
    Сообщения:
    44
    Симпатии:
    0
    Пол:
    Мужской
    draff, потому что вот на главной странице, в тех "откастомизированных модулях (красный, черный) пишется именно так. И, самое главное, у меня получалось это делать. До переезда на другой хостинг. (или может это совпадение?!), а сейчас не получается.
     
  5. Akiro
    Offline

    Akiro Недавно здесь

    Регистрация:
    23.08.2011
    Сообщения:
    44
    Симпатии:
    0
    Пол:
    Мужской
    Урааа, нашел решение проблемы..
    Не поверите - нужно было перед nsp color1 поставить пробел!
     
  6. shurikkan
    Offline

    shurikkan Russian Joomla! Team Команда форума

    Регистрация:
    01.09.2011
    Сообщения:
    1 856
    Симпатии:
    162
    Пол:
    Мужской
    то есть стиль у вас получился
    Код (html):
    1. nsp color1 {
    2.    ...content...
    3. }

    ??
     

Поделиться этой страницей

Загрузка...