проблема сервер localhost

Тема в разделе "Ошибки при работе с Joomla", создана пользователем Andrey81, 04.02.2012.

  1. Offline

    Andrey81 Недавно здесь

    Регистрация:
    01.02.2012
    Сообщения:
    35
    Симпатии:
    0
    Пол:
    Мужской
    Здравствуйте Joomla!
    Когда я установил несколько программы сервера, и хотел проверили где лучшие и удобные программы вебсервера для localhost. Они не одинаково и не отличается программы сервера.
    Вот посмотри несколько программы AppServ, WampServer, Denwer и XampServ. Вот мне где сильно нравиться и какие лучшие.

    Вот я проверил и установил первую программу AppServ нормально и получается, потом я удалил. Установил другую программу XampServ хорошо как AppServ, но там нет русского языка, только англ и др. иностранные языки. Потом другую программу Denwer мне так не очень, И последний раз я удалил и установил программу WampServer отлично, и открыл сайт localhost, там очень много разные программы до последней версии Apache, PHP, MySQL, PhpMyAdmin, XDebug, XDC, SQL Buddy, WebGrind и др. Теперь посмотри на рисунке проблема значок и не открывается сайта localhost. Жалко WampServer.

    Мне понравился две программы AppServ и/или WampServer

    Вот посмотри на картинке значок у панели задач проблема и не подключается сервера "онлайн - включено". Как сделать и исправить. А вначале было хорошо и работает, а теперь проблема.
    Но я думаю получиться или нет, как исправить, сбросить или восстановить программы для Windows 7, а не установка ОС Windows 7 и будет нормально работает сервера. Например реестр, проводника или др.

    Спасибо, жду ответа
    Андрей

    _

    [​IMG]
     
    Последнее редактирование: 04.02.2012
  2.  
  3. Asylum
    Offline

    Asylum специалист

    Регистрация:
    09.02.2007
    Сообщения:
    2 571
    Симпатии:
    152
    Пол:
    Мужской
    80 порт у вас занят, видимо что то осталось от предыдущих серверов
     
  4. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 044
    Симпатии:
    519
    Пол:
    Мужской
    skype в настройках указать-Не использовать порт 80
     
  5. Offline

    Andrey81 Недавно здесь

    Регистрация:
    01.02.2012
    Сообщения:
    35
    Симпатии:
    0
    Пол:
    Мужской
    Да, теперь понял, но я думаю что WampServer плохо делают, поэтому ошибка. Открыл сайт localhost и видно сайта, но проблема вход phpMyAdmin, вот посмотри на скриншоте. Что это такое? Как исправить? получиться или нет


    [​IMG]
     
  6. Asylum
    Offline

    Asylum специалист

    Регистрация:
    09.02.2007
    Сообщения:
    2 571
    Симпатии:
    152
    Пол:
    Мужской
    Вы через переводчик Гугла пишите, или у вас стиль такой? Мастер Йода, вы?
    Удаляйте все сервера, что до этого поставили и переустанавливайте WAMP
     
  7. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 044
    Симпатии:
    519
    Пол:
    Мужской
    Завести пользователя root
     

Поделиться этой страницей

Загрузка...