Кодировка urf-8, вывода русских букв - нету.

Тема в разделе "Кодировки, ошибки отображения (крякозябры)", создана пользователем Yokee, 04.02.2012.

  1. Offline

    Yokee Недавно здесь

    Регистрация:
    04.02.2012
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    http://legion-kavkaz.tk/info/sostav.php
    Вот собственно ссылка не рабочего php... уже всё что мог перебрал. Лазил в SQL не пойму в чем проблема...
     
  2.  
  3. Offline

    Yokee Недавно здесь

    Регистрация:
    04.02.2012
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Сам решил задачу, хост воспринимал ANSI кодировку.:[
     
  4. Offline

    Yokee Недавно здесь

    Регистрация:
    04.02.2012
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    + если у кого-то всё-таки возникнут проблему её решит ф-ция php :
    iconv

    B)
     
  5. Offline

    neagent Недавно здесь

    Регистрация:
    08.02.2012
    Сообщения:
    1
    Симпатии:
    0
    Пол:
    Мужской
    По-любому надо применять функцию iconv - у меня только так работает, иначе - кракозябры.
     
  6. DKraev
    Offline

    DKraev <i>(aka gft)</i>

    Регистрация:
    16.08.2008
    Сообщения:
    1 627
    Симпатии:
    216
    Пол:
    Мужской
  7. Offline

    vitas1978 Недавно здесь

    Регистрация:
    05.03.2012
    Сообщения:
    1
    Симпатии:
    0
    Пол:
    Мужской
    Сайт на Joomle 2.5.1 работает на Денвере. (пока создание, редактирование, подгонки...
    вначале сайт грузится нормально, без ошибок. Пользователь заходит - всё нормально.. Но когда нажимает кнопку "ВЫХОД" появляются " кракозябры" . не зависит от браузера (работаю в Мозиле, Опере..)
    ошибка самоустраняется через 15 минут ( время сессии пользователя)
    [​IMG]
    [​IMG]
    [​IMG]
    http://vk.com/veresnyak.vitalij?z=photo24854213_279760792%2Fphotos24854213
     
    Последнее редактирование: 06.03.2012

Поделиться этой страницей

Загрузка...