Помогите с компонентом K2

Тема в разделе "Актуально, только не в тему", создана пользователем JustXXX, 16.02.2012.

  1. Offline

    JustXXX Недавно здесь

    Регистрация:
    14.02.2012
    Сообщения:
    1
    Симпатии:
    0
    Пол:
    Мужской
    Доброго времени суток Всем!

    Столкнулся с проблемой.
    Установил на сайт компонент контента К2
    Нашел в инете к нему плагины и модуль поиска по "дополнительным полям", взял отсюда.
    Установил плагины, установил модуль.
    Проблема заключается в первую очередь в том, что я не вижу настроек плагинов и модуля, а только стандартные joomla-настройки (включить, опубликовать, порядок)
    Вторая проблема это программный код модуля (пришлось сделать изменение - заменил $mainframe на $app), но проблема не решилась, просто не выводит ошибку на сайт...

    Кто сталкивался с К2, помогите пожалуйста настроить.

    Информация о системе:
    Версия базы данных 5.5.16
    Кодировка базы данных utf8_general_ci
    Версия PHP 5.3.9RC4
    Веб-сервер Apache/2.2.18 (Win32) PHP/5.3.9RC4
    Интерфейс между веб-сервером и PHP apache2handler
    Версия Joomla! Joomla! 1.7.3 Stable [ Ember ] 14-Nov-2011 14:00 GMT
    Joomla! Platform Version Joomla Platform 11.2.0 Stable+Modified [ Omar ] 27-Jul-2011 00:00 GMT


    Спасибо!
     
  2.  
  3. vyatka
    Offline

    vyatka Пользователь

    Регистрация:
    30.11.2010
    Сообщения:
    95
    Симпатии:
    5
    Пол:
    Мужской
    А какая версия компонента K2 и Joomla?
     

Поделиться этой страницей

Загрузка...