Не создаются категории товаров в меню компонента virtualmarket 2.0.0

Тема в разделе "Установка и обновление расширений Joomla", создана пользователем alekseyvoipp, 14.03.2012.

  1. Offline

    alekseyvoipp Недавно здесь

    Регистрация:
    05.11.2011
    Сообщения:
    44
    Симпатии:
    0
    Пол:
    Мужской
    Установил virtualmarket и русификацию, сделал основыне настройки, все нормально сработало без ошибок. Нажимаю на Категории -> создать и появляется исходное меню товаро но теперь почему-то одни ссылки, надписи, без нормального дизайна. а внизу ошибки -
    Код (PHP):
    1. Notice: Undefined property: VirtuemartViewCategory::$categories in C:\xampp\htdocs\Inetshop\administrator\components\com_virtuemart\views\category\tmpl\default.php on line 65
    2.  
    3. Notice: Undefined property: VirtuemartViewCategory::$pagination in C:\xampp\htdocs\Inetshop\administrator\components\com_virtuemart\views\category\tmpl\default.php on line 67
    4.  
    5. Notice: Trying to get property of non-object in C:\xampp\htdocs\Inetshop\administrator\components\com_virtuemart\views\category\tmpl\default.php on line 67
    6.  
    7. Notice: Undefined property: VirtuemartViewCategory::$categories in C:\xampp\htdocs\Inetshop\administrator\components\com_virtuemart\views\category\tmpl\default.php on line 75
    8.  
    9. Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\Inetshop\administrator\components\com_virtuemart\views\category\tmpl\default.php on line 75

    и так далее, помогите найти чертовы ошибки, все сделал по инструкции , нет блять вылезли не опнятно откуда.
    PS Joomla 2.5
     
  2.  
  3. umbabaraumba
    Offline

    umbabaraumba специалист

    Регистрация:
    25.09.2009
    Сообщения:
    624
    Симпатии:
    58
    Пол:
    Мужской
    Какая версия Virtuemart?
     
  4. Offline

    alekseyvoipp Недавно здесь

    Регистрация:
    05.11.2011
    Сообщения:
    44
    Симпатии:
    0
    Пол:
    Мужской
    проблема решилась. мне нужен был последний вирт на последнюю версию джумлы с русификацией. Но как оказалось, русификатора на вирт 2.0.2 нет, зато есть на 2.0.0 который несовместим с джумла 2.5, тогда я на новую джумлу поставил неработающий вирт старой версии, русифицировал его а оптом обновил до 2.0.2 и все заработало.
     

Поделиться этой страницей

Загрузка...