Некорректное отображение сайта на хостинге

Тема в разделе "Кодировки, ошибки отображения (крякозябры)", создана пользователем Rimka82, 08.04.2012.

  1. Offline

    Rimka82 Недавно здесь

    Регистрация:
    01.04.2012
    Сообщения:
    7
    Симпатии:
    0
    Пол:
    Женский
    Сделала сайт на Joomla 1.5 в Денвере, все работало, проблем не было. Потом перенесла его на хостинг. В админке джумлы пропали все заголовки, написанные на русском языке, меню, текст в контенте, половина картинок. И на странице сайта то же самое - нет текста, нет меню, нет части картинок, появился красный заголовок, которого не должно быть. Вобщем, смотрите. Вот так выглядит джумла (на 1-м рисунке) и страница сайта (на 2-м). Помогите решить проблему. В интернете искала, пробовала настраивать кодировки, как советуют, не помогает.
     

    Вложения:

    • 1.jpg
      1.jpg
      Размер файла:
      83.3 КБ
      Просмотров:
      10
    • 2.jpg
      2.jpg
      Размер файла:
      71.5 КБ
      Просмотров:
      12
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 054
    Симпатии:
    520
    Пол:
    Мужской
    .htaccess AddDefaultCharset UTF-8
    Или повторно импорт дампа БД на хостинг
     
  4. Offline

    Rimka82 Недавно здесь

    Регистрация:
    01.04.2012
    Сообщения:
    7
    Симпатии:
    0
    Пол:
    Женский
    Эту строчку добавлять в начале файла, или не имеет значения?
     
  5. shahin
    Offline

    shahin р-т

    Регистрация:
    22.04.2010
    Сообщения:
    437
    Симпатии:
    37
    Пол:
    Мужской
    откройте файл .htaccess и на самом верху вставте AddDefaultCharset UTF-8 именно так как написано здесь.
     
  6. Offline

    Rimka82 Недавно здесь

    Регистрация:
    01.04.2012
    Сообщения:
    7
    Симпатии:
    0
    Пол:
    Женский
    Все исправила. Вопрос снят
     

Поделиться этой страницей

Загрузка...