Перестал работать JCE EDITOR на 1.5 и 2.5 - что происходит?

Тема в разделе "Психологическая консультация", создана пользователем Spbfront, 30.04.2012.

  1. Offline

    Spbfront Недавно здесь

    Регистрация:
    24.06.2011
    Сообщения:
    33
    Симпатии:
    0
    Пол:
    Мужской
    Люди добрые, помогите и объясните: на моем сайте стоит Joomla 1.5. перестал работать редактор JCE. причем я ничего не делал.

    + стал делать еще один сайт на другом хостинге - на joomla 2.5 - установил JCE - опять не работает.
    В общих нестройках - ессественно все выбрано.

    P.S.На джумле уже года полтора как строю себе сайты. ЧТО ЗА ХРЕНЬ?
     
  2.  
  3. joomguru
    Offline

    joomguru Модератор

    Регистрация:
    03.12.2010
    Сообщения:
    455
    Симпатии:
    74
    Пол:
    Мужской
    Как именно не работает? Хотя бы скриншот покажи. У меня все нормально ставится/работает.
     
    Spbfront нравится это.
  4. Offline

    Spbfront Недавно здесь

    Регистрация:
    24.06.2011
    Сообщения:
    33
    Симпатии:
    0
    Пол:
    Мужской
    Просто нет значка переключения на редактор, причем никакой редактор (из тех, что по умолчанию). Только HTML!!!
     
  5. Offline

    Spbfront Недавно здесь

    Регистрация:
    24.06.2011
    Сообщения:
    33
    Симпатии:
    0
    Пол:
    Мужской
    в личку послал, а у меня в отправленных нет ничего. Не пришло тебе?
     
  6. Offline

    Spbfront Недавно здесь

    Регистрация:
    24.06.2011
    Сообщения:
    33
    Симпатии:
    0
    Пол:
    Мужской
    Спасибо! А как это сделать в 2.5 - подозреваю что - отключить NO EDITOR и все? А где именно - п плагинах или в модулях или еще где?
     
  7. Offline

    Spbfront Недавно здесь

    Регистрация:
    24.06.2011
    Сообщения:
    33
    Симпатии:
    0
    Пол:
    Мужской
    Привет! Если не сложно можешь еще раз JCE настроить? я сайт нечаянно грохнул, что-то установил и пришлось все заново делать. Логин и пароль тот же (я про тот что на русскоязычном домене).
     
  8. Offline

    Spbfront Недавно здесь

    Регистрация:
    24.06.2011
    Сообщения:
    33
    Симпатии:
    0
    Пол:
    Мужской
    О вроде сам настроил. Спасибо! Не надо)))
     

Поделиться этой страницей

Загрузка...