Joomla 1.5 Проблема с редактированием и добавлением материалов.

Тема в разделе "Ошибки при работе с Joomla", создана пользователем kobygirafe, 01.06.2012.

  1. Offline

    kobygirafe Недавно здесь

    Регистрация:
    24.04.2012
    Сообщения:
    8
    Симпатии:
    0
    Пол:
    Мужской
    Вообщем ситуация такая: сменил хостинг , на новом хостинге поставил joomla 1.5.26 , такую же версию как и на предидущем хостинге.
    Базу данных подключил старую, с материалами которые раньше были , вообщем почти всё работает как и надо за исключением одного Редактирование или добавление материалов невозможно потому что окно выглядит след. образом:
    [​IMG]
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 044
    Симпатии:
    519
    Пол:
    Мужской
  4. Offline

    kobygirafe Недавно здесь

    Регистрация:
    24.04.2012
    Сообщения:
    8
    Симпатии:
    0
    Пол:
    Мужской
    Изменив кодировку я увижу нормальные символы но дело то не в этом , сама страница создания новости не работает.
     
  5. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 044
    Симпатии:
    519
    Пол:
    Мужской
    А если отключить редактор в общих настройках?
     
  6. Offline

    kobygirafe Недавно здесь

    Регистрация:
    24.04.2012
    Сообщения:
    8
    Симпатии:
    0
    Пол:
    Мужской
    Я уже понял с чем это связано)
    Просто я к joomlе подключаю БД SQL от старого сайта и видимо это всё крашит , по новой всё создан да и пофиг)
     

Поделиться этой страницей

Загрузка...