Установил Joomla 1.5 на Linux, после установки не открываются статьи

Тема в разделе "Установка и обновление Joomla!", создана пользователем DmitryY, 14.02.2008.

  1. Offline

    DmitryY Недавно здесь

    Регистрация:
    14.02.2008
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    После установки Джумлы 1.5 на локальный сервер с Линухом с тестовыми данными при попытке перейти к полной версии статьи (новости) (после нажатия "Read More" или значка принтера) выдается сообщение
    "The requested URL /Joomla/st-prosto-test&catid=1:latest-news&Itemid=50 was not found on this server."
    Пробовал ставить Джумлу 1.0.13 на тот же сервер все работало нормально...

    Подскажите плиз в какую сторону копать, чего-то не пойму....:(
     
  2.  
  3. Fanamura
    Offline

    Fanamura Доброта

    Регистрация:
    12.03.2007
    Сообщения:
    5 108
    Симпатии:
    159
    Пол:
    Мужской
    Ответ: Установил Joomla 1.5 на Linux, после установки не открываются статьи

    какой странный линк, хм...
     
  4. Dead Krolik
    Offline

    Dead Krolik специалист

    Регистрация:
    13.04.2007
    Сообщения:
    3 688
    Симпатии:
    101
    Пол:
    Мужской
    Ответ: Установил Joomla 1.5 на Linux, после установки не открываются статьи

    Не. Не странный. В 1.5 они извращаются сильно. Тут я думаю трабл решается так же как и при такой же ошибке в 1.0.х. В факе написано про .htaccess.
     
  5. Offline

    DmitryY Недавно здесь

    Регистрация:
    14.02.2008
    Сообщения:
    2
    Симпатии:
    0
    Пол:
    Мужской
    Ответ: Установил Joomla 1.5 на Linux, после установки не открываются статьи

    Если htaccess надо было только переименовать то делал, не помогло...
     

Поделиться этой страницей

Загрузка...