НЕ отображаются изображения, картинки на сайте

Тема в разделе "Ошибки при работе с Joomla", создана пользователем korvin222, 02.08.2012.

Статус темы:
Закрыта.
  1. korvin222
    Offline

    korvin222 Пользователь

    Регистрация:
    31.07.2011
    Сообщения:
    38
    Симпатии:
    0
    Пол:
    Мужской
    Сайт http://yar-day.ru
    Не отображаются картинки. Ни те, которые закачаны на хостинг, ни ссылки на другие сайты.

    Что НЕ помогло
    : сменить шаблон, сменить редактор, перезалить основные папки - includes, libraries, media/media, чистить кэш.

    Думаю, проблема в том, что случайно удалил какую-нибудь важную функцию (когда лазил и чистил копирайты). Хотя может быть и в другом проблема.

    Если кто знает, как решить или может дать пару советов - буду очень благодарен!
     
  2.  
  3. Offline

    Sunder Модератор

    Регистрация:
    23.04.2007
    Сообщения:
    159
    Симпатии:
    16
    Пол:
    Мужской
    Что-то с плагином ZT Tools. У тебя таким образом код картинки выглядит:
    Код (PHP):
    1. <img src="http://yar-day.ru//plugins/system/plg_ztools/plg_ztools/assets/images/loading.gif" osrc="http://i2.imageban.ru/out/2011/02/28/be1ada22daf411eaf5efff838048861e.gif" border="0" width="394" height="407">

    Попробуй удалить и заново установить плагин, отключить его, посмотри, как сайт поведет себя.
     
  4. DKraev
    Offline

    DKraev <i>(aka gft)</i>

    Регистрация:
    16.08.2008
    Сообщения:
    1 627
    Симпатии:
    216
    Пол:
    Мужской
  5. korvin222
    Offline

    korvin222 Пользователь

    Регистрация:
    31.07.2011
    Сообщения:
    38
    Симпатии:
    0
    Пол:
    Мужской
    благодарю! Да, проблема была именно в плагине!!! Отключил и все заработало! :)
     
Статус темы:
Закрыта.

Поделиться этой страницей

Загрузка...