Не работает ссылка на главную страницу с логотипа сайта!

Тема в разделе "Ошибки при работе с Joomla", создана пользователем ZenFilincky, 23.08.2012.

  1. Offline

    ZenFilincky Недавно здесь

    Регистрация:
    01.06.2012
    Сообщения:
    13
    Симпатии:
    0
    Пол:
    Мужской
    Иногда с некоторых страниц не работает ссылка на главную с логотипа сайта. Например с этой страницы: http://slavutamarket.com.ua/shops/sharm.html
    Помогите пожадуйста!
     
  2.  
  3. woojin
    Offline

    woojin Местный Команда форума

    Регистрация:
    31.05.2009
    Сообщения:
    3 209
    Симпатии:
    335
    Пол:
    Мужской
    тебе в шаблоне сайта в ссылке логотипа в коде php написать вот такое JURI::base();
    тогда со всех страниц будет в логотипе одна и та же ссылка на адрес сайта)))
     
  4. Offline

    ZenFilincky Недавно здесь

    Регистрация:
    01.06.2012
    Сообщения:
    13
    Симпатии:
    0
    Пол:
    Мужской
    Подскажите пожалуйста как это сделать?
     
  5. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 048
    Симпатии:
    520
    Пол:
    Мужской
    ZenFilincky,
    Обертка html кода выводящего лого <a><img_logo /></a> или <div id="logo"
    Нужно смотреть index.php шаблона
     
  6. Offline

    ZenFilincky Недавно здесь

    Регистрация:
    01.06.2012
    Сообщения:
    13
    Симпатии:
    0
    Пол:
    Мужской
    Не могу найти, подскажите как найти!
     
  7. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 048
    Симпатии:
    520
    Пол:
    Мужской
    <h1 class="logo"> Все нормально работает.
    Спам-ссылки удали.Шаблон варез.
     

Поделиться этой страницей

Загрузка...