Joomla 2.5 Совместимость Джумлы 2.5.6 с MySQL 5.0.45

Тема в разделе "Начало работы с Joomla (для начинающих)", создана пользователем doroga81, 26.08.2012.

  1. Offline

    doroga81 Недавно здесь

    Регистрация:
    08.12.2011
    Сообщения:
    32
    Симпатии:
    0
    Пол:
    Мужской
    Установил себе Денвер.
    По умолчанию там стоит вот что:
    phpMyAdmin 2.6.1
    MySQL 5.0.45-community-nt на localhost как root@localhost

    При установке Джумлы 2.5.6 пишут такие требования
    Версия PHP >= 5.2.4 и напротив зеленое ДА.
    Те система вроде как пропускает мой PHP, хотя фактически у меня и более ранняя версия, чем требуется.
    Вопрос, смогу ли работать с моей версией на Джумле 2.5.6? Не будет ли у меня проблем с выгрузкой сайта на хостинг в связи с этим?
    А если надо обновляться, то как это сделать?
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 036
    Симпатии:
    518
    Пол:
    Мужской

Поделиться этой страницей

Загрузка...