При входе в админку страница обновляется и не заходит

Тема в разделе "Ошибки при работе с Joomla", создана пользователем innuenze, 06.09.2012.

  1. Offline

    innuenze Недавно здесь

    Регистрация:
    06.09.2012
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    Логин и пароль были рабочими. Но при вводе система ничего не писала (не писала, что неправильный логин и т.д.).
    Решил сбросить пароль. В базе данных сделал запрос:
    UPDATE `vjfra_users`
    SET password='21232f297a57a5a743894a0e4a801fc3'
    WHERE id = 42;

    И опять то-же самое. Но. При попытке ввести неправильный логин или пароль, пишет:
    "Логин или пароль введены неправильно, либо такой учётной записи ещё не существует."

    Ну а когда правильный вводишь - ничего не пишет, просто страница обновляется и поля куда я вводил логин-пароль становятся пустыми.
    Что это за ерунда?

    PS. Последний раз заходил в админку в июне месяце, за это время ничего не изменялось...
     
    Последнее редактирование: 06.09.2012
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 034
    Симпатии:
    518
    Пол:
    Мужской
    block=0 , group_id=8 ?
    Авторизация включена ? extensions-Users-enable=1
     
  4. Offline

    innuenze Недавно здесь

    Регистрация:
    06.09.2012
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    По первой строчке не понял.
    Авторизация включена, это всё я уже проверил.
     
  5. Offline

    innuenze Недавно здесь

    Регистрация:
    06.09.2012
    Сообщения:
    3
    Симпатии:
    0
    Пол:
    Мужской
    group_id да - 8. и block=0 в таблице юзерс.
    ИД юзера было 42, поменял на 62. Ну сделал как на другом, рабочем сайте.
     
    Последнее редактирование: 06.09.2012

Поделиться этой страницей

Загрузка...