После обновление с 1.6.6 на 2.5.6 проблема с меню в админ пенале!

Тема в разделе "Кодировки, ошибки отображения (крякозябры)", создана пользователем pushkin-alex, 06.09.2012.

Статус темы:
Закрыта.
  1. pushkin-alex
    Offline

    pushkin-alex Недавно здесь

    Регистрация:
    21.10.2011
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    Уважаемые форумчане !

    Что я сделал до обновления:

    Проблема в следующем: Провел обновление Joomla 1.6.6 на Joomla 2.5.6 Обновление по моему мнению прошло успешно

    Проверил все модули все работает как часы нареканий нет! Сайт не перекосило не искривило!
    Дальше необходимо было добавить меню захожу я значит в раздел меню нажимаю создать: [​IMG]

    И после нажатия я вижу вот это: [​IMG]

    Думал что это только для нового раздела но нет....
    Те пункты меню которые уже были созданы тоже такую паутину показывают.... :'(

    Все кто может подскажите как быть :?


    Спасибо всем за помощь !
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 046
    Симпатии:
    519
    Пол:
    Мужской
    перезалей файлы шаблона администратора
     
    pushkin-alex нравится это.
  4. pushkin-alex
    Offline

    pushkin-alex Недавно здесь

    Регистрация:
    21.10.2011
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    Я вас правильно понимаю из бэкапа ? "хотел бы напомнить что бэкап еще на joomla 1.6.6 !"

    Подскажите конкретно какие папки нужно перелазить из "бэекапа joomla 1.6.6" в рабочий сайт на joomla 2.5.6 ?

    Или я не правильно понял вас ?
     
  5. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 046
    Симпатии:
    519
    Пол:
    Мужской
    Из нового дистра J2.5
    /administrator/templates
     
  6. pushkin-alex
    Offline

    pushkin-alex Недавно здесь

    Регистрация:
    21.10.2011
    Сообщения:
    5
    Симпатии:
    0
    Пол:
    Мужской
    http://joomlaportal.ru/ скачал заново дистрибутив!

    Удалил все что было в папке /administrator/templates и скопировал из скачанного дистрибутива "Joomla_2.5.6-Stable-Full_Package.tar" все из папки /administrator/templates на сайт !

    Эффекта нет все как было ...... :(

    Спасибо за помощь ! За подсказку что нужно искать в шаблонах !

    Проблема была в rt_zephyr 1.6 помогло обновление до rt_zephyr 2.5 ! :)


    Еще раз спасибо за помощь !
     
    Последнее редактирование модератором: 06.09.2012
Статус темы:
Закрыта.

Поделиться этой страницей

Загрузка...