Решено! Не работает функция восстановления пароля(

Тема в разделе "Регистрация, покупка, управление заказами", создана пользователем dron111, 19.09.2012.

Статус темы:
Закрыта.
  1. Offline

    dron111 Недавно здесь

    Регистрация:
    19.09.2012
    Сообщения:
    10
    Симпатии:
    0
    Пол:
    Мужской
    Здравствуйте! извините, но подходящий раздел не нашел.
    Joomla 1.5.25+virtuemart 1.1.9 ? не работает функция восстановления пароля( авторизация для клиентов ), после ввода кода в строку подтверждения ничего не происходить, остается та же страница! нужна помощь как исправить где подправить? модули разные перепробовал, одно и тоже выдает.
     
  2.  
  3. CB9T
    Offline

    CB9T Преподаватель по J! Команда форума

    Регистрация:
    21.05.2010
    Сообщения:
    2 461
    Симпатии:
    303
    Пол:
    Мужской
    Проверить почтовый сервер во первых (в настройках Joomla! SMTP или sendmail или т.п.), далее проверить на возможный конфликт JS библиотек.
     
    dron111 нравится это.
  4. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 037
    Симпатии:
    518
    Пол:
    Мужской
    Проверить шаблон на наличие кода вывода системных сообщений
    Смотри в модуле авторизации Параметры,куда перенаправлять после входа
    авторизации
     
    dron111 нравится это.
  5. Offline

    dron111 Недавно здесь

    Регистрация:
    19.09.2012
    Сообщения:
    10
    Симпатии:
    0
    Пол:
    Мужской
    Регистрация работает, письма отправляются и приходят, восстановление логина тоже работает, а вот пароля нет... как так может быть?

    дело точно в шаблоне gk_mystore на других шабл работает, проверил!

    все нашел! обновил шаблон, были траблы с motools. спс за помощь!)
    тема закрыта
     
    Последнее редактирование модератором: 19.09.2012
Статус темы:
Закрыта.

Поделиться этой страницей

Загрузка...