После установки AVIRA перестали грузиться локальные сайты.

Тема в разделе "Серверные сборки", создана пользователем Олег.С, 09.10.2012.

  1. Offline

    Олег.С Недавно здесь

    Регистрация:
    23.09.2012
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    После установки ознакомительной (на 30дней) версии антивируса AVIRA перестали грузиться локальные сайты. Денвер запускается и грузится, а сайты-нет. Подскажите, может кто сталкивался.
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 054
    Симпатии:
    520
    Пол:
    Мужской
    Ну по аналогии с аваст/брандмауэр- добавь в исключения apache
     
  4. DKraev
    Offline

    DKraev <i>(aka gft)</i>

    Регистрация:
    16.08.2008
    Сообщения:
    1 627
    Симпатии:
    216
    Пол:
    Мужской
    Если Авира с фаерволом, то он заблокировал apache.

    Запустите Авиру, затем кликнуть Firewall, справа - настройка. В списке найти Apache HTTP Server и выставить - разрешить.

    То же самое для miniperl.exe и mysqld.exe
     
  5. Offline

    Олег.С Недавно здесь

    Регистрация:
    23.09.2012
    Сообщения:
    4
    Симпатии:
    0
    Пол:
    Мужской
    Везде стоит "разрешить". Может еще где-то? Как вариант, конечно, придется сносить AVIRу.
     
  6. DKraev
    Offline

    DKraev <i>(aka gft)</i>

    Регистрация:
    16.08.2008
    Сообщения:
    1 627
    Симпатии:
    216
    Пол:
    Мужской
    Авира не при чем. 4 года работаю с авирой и денвером. Смотрите еще записи в firewall. Либо снесите авиру, проверьте денвер, затем остановите.
    Потом устанавливаете авиру, перезагружаете комп, запускаете денвер. Разрешаете доступ в инет всему что будет проситься в настоящий момент.
     
  7. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 054
    Симпатии:
    520
    Пол:
    Мужской
    skype есть?
     

Поделиться этой страницей

Загрузка...