Взломали сайт

Тема в разделе "Вопросы безопасности", создана пользователем eldenio, 16.10.2012.

  1. Offline

    eldenio Недавно здесь

    Регистрация:
    16.10.2012
    Сообщения:
    1
    Симпатии:
    0
    Пол:
    Мужской
    Никаких писем на почту предварительно не приходило. Единственное что, заходил буквально день назад не со своего компа в админку. Да и пароль простой был.
    В общем, админка работает, но при попытке зайти на сам сайт, открывается окно с черным фоном, турецким знаком месяца ихнего, рожей какой то, дальше надпись что хакнуто тем то тем то (она, как и другие бегущей строкой выходят и фиксируются на экране), и на турецком что то.
    Файл конфигурации был со значением 444, я не знаю, может это значение и взломщик поставил, может оно было до этого. Сайт делал не я. К сожалению, не могу прислать скрины, потому что картинку и текст уже удалил.
    В общем, я нашел в штмл шаблона скрипт, который выводил бегущий текст, удалил его. Нашел так же ссылку на картинку с месяцем и рожей, тоже удалил. Но теперь у меня при открытии главной страницы просто черный фон. Увидел в head бэкграунд #000000, убрал это значение, экран белый стал.
    Я не очень понимаю в шаблонах, не знаю просто где что сейчас искать.
    Пока что поменял атрибут конфигурационного на 777 (а то он мне изменения не сохранял), перешел на другой шаблон и с него закрыл сайт.
    Но хочется старый вернуть, он хороший был и красивый.
    Заранее благодарен.
    Да, вот картинка с месяцем и серпом, может кто сталкивался с этим деятелем.
    http://d1210.hizliresim.com/12/b/ducq6.jpg
     
  2.  
  3. draff
    Offline

    draff Russian Joomla! Team Команда форума

    Регистрация:
    17.01.2011
    Сообщения:
    6 056
    Симпатии:
    520
    Пол:
    Мужской
    Бекап хостер делает-откатиться на работающую Joomla.
    Или перезалей файлы шаблона с работающей/бекап.
     

Поделиться этой страницей

Загрузка...